
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.unifiednewsgroup.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;a93f9782-4f98-11eb-9e47-53d28f6ebee9&quot;:[],&quot;1969f9b0-1adf-11eb-ae08-f37a040bfec5&quot;:[],&quot;35625cac-1acb-11eb-ae08-9bc08285f2bc&quot;:[&quot;94d3ec9a-1ac7-11eb-ae08-1721f922fcf6&quot;,&quot;eafa0d02-1ac7-11eb-ae08-cb3c965dfce7&quot;],&quot;96e19c40-1acb-11eb-ae08-8fd8bcb866a9&quot;:[&quot;94d3ec9a-1ac7-11eb-ae08-1721f922fcf6&quot;,&quot;eafa0d02-1ac7-11eb-ae08-cb3c965dfce7&quot;],&quot;e02ad4f4-4913-11eb-9e47-07e2819f8796&quot;:[&quot;df72956c-1ac7-11eb-ae08-7b11ed988182&quot;,&quot;eafa0d02-1ac7-11eb-ae08-cb3c965dfce7&quot;],&quot;520f59f6-1ae2-11eb-ae08-7f7f95561150&quot;:[&quot;df72956c-1ac7-11eb-ae08-7b11ed988182&quot;,&quot;eafa0d02-1ac7-11eb-ae08-cb3c965dfce7&quot;],&quot;d6e77dda-1ae1-11eb-ae08-ef8afb1b1b54&quot;:[&quot;df72956c-1ac7-11eb-ae08-7b11ed988182&quot;,&quot;eafa0d02-1ac7-11eb-ae08-cb3c965dfce7&quot;],&quot;68ede828-1ae1-11eb-ae08-bb0fc2aef256&quot;:[&quot;df72956c-1ac7-11eb-ae08-7b11ed988182&quot;,&quot;eafa0d02-1ac7-11eb-ae08-cb3c965dfce7&quot;],&quot;a197f3a4-1ae0-11eb-ae08-43daffc4e5d7&quot;:[&quot;37e4f50a-1ac8-11eb-ae08-bf389a107860&quot;,&quot;df72956c-1ac7-11eb-ae08-7b11ed988182&quot;,&quot;eafa0d02-1ac7-11eb-ae08-cb3c965dfce7&quot;]}" />
<meta name="tncms-criteria-ids" content="94d3ec9a-1ac7-11eb-ae08-1721f922fcf6,eafa0d02-1ac7-11eb-ae08-cb3c965dfce7,df72956c-1ac7-11eb-ae08-7b11ed988182,37e4f50a-1ac8-11eb-ae08-bf389a107860" />
<meta name="tncms-access-version" content="2021-01-05 20:57:52" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="8c306e9e-07ae-5d0b-81a4-a6177b538f13" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Join us in celebrating the beautiful life of Carol Wahlin; a great wife, mother, grandmother, great grandmother, aunt, sister, and friend, on Sunday, May 30, 2021. The celebration will be" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=493%2C630" />
<meta property="og:image:width" content="493" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Carol Wahlin" />
<meta property="og:description" content="Join us in celebrating the beautiful life of Carol Wahlin; a great wife, mother, grandmother, great grandmother, aunt, sister, and friend, on Sunday, May 30, 2021. The celebration will be" />
<meta property="og:site_name" content="Unified Newspaper Group" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content=" 2002962123250303" />
<meta property="article:publisher" content="https://www.facebook.com/Stoughton-Courier-Hub-340000476013493/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CourierHub" />
<meta name="twitter:image:alt" content="Carol Wahlin" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/live/global/resources/styles/site.css?_dc=1454352257"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/live/global/resources/styles/stoughton.css?_dc=1454359657"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-436427 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-436427 .tn-user-screenname, #user-controls-436427 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-436427 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-436427 .dropdown-signup { font-size: 12px; } #user-controls-436427 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-436427 .large-user-avatar { margin-right: 10px; } #user-controls-436427 .large-user-controls { font-size: 12px; } #user-controls-436427 .logout-btn { cursor: pointer; } #user-controls-436427 .login-btn { color: #fff!important; } #block-436412 .search-spinner { position: absolute; } #block-436412 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436412 { margin-bottom: 0; } #site-search-436412 .site-search-form { padding: 0; } #site-search-436412 #site-search-436412-btn { outline: none; } #site-search-436412 #site-search-436412-term { border: 0; box-shadow: none; } #site-search-436412 .site-search-form { box-shadow: none; } #user-controls-436426 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-436426 .tn-user-screenname, #user-controls-436426 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-436426 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-436426 .dropdown-signup { font-size: 12px; } #user-controls-436426 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-436426 .large-user-avatar { margin-right: 10px; } #user-controls-436426 .large-user-controls { font-size: 12px; } #user-controls-436426 .logout-btn { cursor: pointer; } #user-controls-436426 .login-btn { color: #fff!important; } .follow-links-438620 li { margin-right: 1px; padding: 0; } .follow-links-438620 li a, .follow-links-438620 li a:focus, .follow-links-438620 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-438620 li a:hover { text-decoration: none; opacity: 1; } .follow-links-438620 li a.fb,.follow-links-438620 li a.fb:hover { color: #3A59A5; } .follow-links-438620 li a.tw,.follow-links-438620 li a.tw:hover { color: #46C8F9; } #tncms-block-443768 .tnt-prop-img { max-width: 1704px; } #weather-436429 .list-unstyled { margin: 0; } #weather-436429 span { display: block; } #weather-436429 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-436429 .icon { position: relative; } #weather-436429 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-436429 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-436429 .cond { opacity: 0.7; } #weather-436429 .current-conditions { float: left; height: 48px; } #weather-436429 .dropdown-toggle { color: #000000; display: block; } #weather-436429 .city-title { padding-top: 5px; } #weather-436429 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-436429 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-436429 .weather-expanded small { opacity: 0.5; } #weather-436429 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-436429 .zip-update { width: 75px; } #weather-436429 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-436429 .zip-update-link:hover { color: #777; } #site-search-range459715 button.dropdown-toggle { border-radius: 0; } #site-search-range459715 .dropdown-menu a { color: #555; text-shadow: none; } #tncms-block-443769 .tnt-prop-img { max-width: 1704px; } #tncms-block-443770 .tnt-prop-img { max-width: 1704px; } .follow-links-438627 li { margin-right: 1px; padding: 0; } .follow-links-438627 li a, .follow-links-438627 li a:focus, .follow-links-438627 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-438627 li a:hover { text-decoration: none; opacity: 1; } .follow-links-438627 li a.fb,.follow-links-438627 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-438627 li a.tw,.follow-links-438627 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/stoughton_courier_hub\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":219},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"8c306e9e-07ae-5d0b-81a4-a6177b538f13","app":"editorial"},"google":{"ua":"UA-85396642-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9833/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9833 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/impressions.js?_dc=1620668143"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/traffic.js?_dc=1620624939"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/settings.js?_dc=1519927686"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 15 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9833.add('act', read_article);_cc9833.bcp();
    }, 7500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1617789680"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1620468068"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1620468068"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1620468068"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1620468068"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1620414539"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1620414539"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Carol Wahlin | Obituaries | unifiednewsgroup.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1686acf4-c925-11e5-a6ee-737ce17d1b19.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Carol Wahlin | Obituaries | unifiednewsgroup.com" href="http://www.unifiednewsgroup.com/search/?f=rss&amp;t=article&amp;c=stoughton_courier_hub/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
            <style>
                .label-flag-alert {display:none !important;}
            </style>
            
            <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
              window.googletag = window.googletag || {cmd: []};
              googletag.cmd.push(function() {
                googletag.defineSlot('/132916964/unifiednewsgroup.com//verona_press', [[300, 250], [728, 90], [500, 500], [960, 60], [320, 50]], 'div-gpt-ad-1613338096587-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              });
            </script>
            

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-8c306e9e-07ae-5d0b-81a4-a6177b538f13  section-stoughton-courier-hub section-obituaries type-article infinity-disabled" data-path="/stoughton_courier_hub/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unifiednewsgroup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstoughton_courier_hub%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=219&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=8c306e9e-07ae-5d0b-81a4-a6177b538f13&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-85396642-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.unifiednewsgroup.com",
  secureDomain: "unifiednewsgroup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div id="service-promo-modal" data-endpoint="https://www.unifiednewsgroup.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.unifiednewsgroup.com/users/login/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.unifiednewsgroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/stoughton_courier_hub\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.unifiednewsgroup.com/tncms/admin/editorial-asset/?edit=8c306e9e-07ae-5d0b-81a4-a6177b538f13"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-436427" class="tncms-block hidden-md hidden-lg"><div id="user-controls-436427" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unifiednewsgroup.com/users/login/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unifiednewsgroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-436427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unifiednewsgroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-436427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unifiednewsgroup.com/users/logout/" id="user-logout-form-436427"><input type="hidden" name="referer_url" value="https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-887119" class="tncms-block"><style>
#user-controls-436427{
border-bottom:none !important;
}
</style><div style="text-align:left;background-color:rgba(0,0,0,.2);padding:0 15px 15px;">
<a href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html?siteid=SCH" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow" style="color:#fff;">
Your Account
</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stoughton_courier_hub/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fitchburg_star/"  class="nav-link tnt-section-fitchburg-star">Fitchburg Star</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oregon_observer/"  class="nav-link tnt-section-oregon-observer">Oregon Observer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/verona_press/"  class="nav-link tnt-section-verona-press">Verona Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/young_at_heart/"  class="nav-link tnt-section-young-at-heart">Young At Heart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shopdanewi.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-dane-local">Shop Dane Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_family/"  class="nav-link tnt-section-your-family">Your Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.unifiednewsgroup.com/subscribenow/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.unifiednewsgroup.com/site/forms/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-item">Submit an item</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/graduationad/"  class="nav-link tnt-section-graduation-ad">Graduation ad</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-436412" class="tncms-block hidden-md hidden-lg"><section id="block-436412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436412" aria-labelledby="site-search-button-436412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-436412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436412').submit();
        return false;
    });

    $('#site-search-436412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/stoughton_courier_hub/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.unifiednewsgroup.com/subscribenow/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/stoughton_courier_hub/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit-an-item"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.unifiednewsgroup.com/site/forms/"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Submit an Item</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-people-you-should-know-nomination"  href="https://www.unifiednewsgroup.com/site/forms/announcements/people_you_should_know/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">People You Should Know nomination</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="https://www.unifiednewsgroup.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-sports-results"  href="https://www.unifiednewsgroup.com/site/forms/online_services/submit_sports_results/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit sports results</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-idea-or-photo"  href="https://www.unifiednewsgroup.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an idea or photo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="https://www.unifiednewsgroup.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://www.unifiednewsgroup.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-citizen-of-the-year-nomination"  href="https://www.unifiednewsgroup.com/site/forms/announcements/stoughton_citizen_of_the_year"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Citizen of the Year nomination</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduation-ad"  href="/graduationad/"  tabindex="0">
                    <span class="nav-label">Graduation Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-helpers"  href="/communityhelpers/"  tabindex="0">
                    <span class="nav-label">Community Helpers</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-436426" class="tncms-block"><div id="user-controls-436426" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unifiednewsgroup.com/users/login/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unifiednewsgroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-436426').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unifiednewsgroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-436426').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unifiednewsgroup.com/users/logout/" id="user-logout-form-436426"><input type="hidden" name="referer_url" value="https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-887036" class="tncms-block"><style>
div#user-controls-436426 li:first-child{display:none;}
</style><div style="text-align:right;">
<a href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html?siteid=SCH" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow" style="margin-right:10px">
Manage Your Print Subscription
</a>
</div></div><div id="tncms-block-438620" class="tncms-block"><div class="follow-links-438620 pull-right">
    
    <section id="block-438620" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Stoughton-Courier-Hub-340000476013493/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CourierHub" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unifiednewsgroup.com",
  "sameAs" : ["https://www.facebook.com/Stoughton-Courier-Hub-340000476013493/","https://twitter.com/CourierHub"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-443768" class="tncms-block"><section id="block-443768" class="block emphasis-h3   " ><div class="block"><a href="/stoughton_courier_hub/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=990%2C204 990w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=1333%2C275 1333w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png?resize=1476%2C304 1476w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/0b98cf2a-e4ce-11e9-933e-9f3d3f7a6941.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1704"
                height="351"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-436429" class="tncms-block header-weather"><div id="weather-436429" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53589" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53589"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-436429 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Stoughton, WI
                                
                                 <small>(53589)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a rain shower. High 53F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Scattered frost possible. Low 33F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 10, 2021 @ 12:23 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53589"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-459715" class="tncms-block"><section id="block-459715" class="block emphasis-h3   " >
<div class="clearfix"></div>
<div role="search" id="search-form-459715" aria-labelledby="site-search-range-button-459715" class="search-form-container card clearfix text-center  well">
    
    
    <form id="site-search-range-459715" class="range-search-form" role="form" action="/stoughton_courier_hub/search/">
        <div class="form-group">
            <div class="input-group input-group-sm">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <div id="input-group-btn-459715" class="input-group-btn">
                    <button id="site-search-range-dropdown-459715" type="button" class="btn btn-default dropdown-toggle " data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a class="site-search-range-option" href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="7 days ago">Past week</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="30 days ago">Past month</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="365 days ago">Past year</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="">Any day</a></li>
                    </ul>
                    <button id="search-submit-459715" type="submit" class="btn btn-primary  search-submit">
                        <span class="fas tnt-search"></span> <span id="site-search-range-button-459715" class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
            <div class="input-group input-group-sm">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    
                    <input type="hidden" name="sort" value="relevance">
                
                
                    <input type="hidden" name="c[]" value="stoughton_courier_hub*">
                
                
                
                    
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>   
    var ddOptions = document.getElementsByClassName('site-search-range-option'),
        dropDownEl = document.getElementById("site-search-range-dropdown-459715"),
        submitEl = document.getElementById("search-submit-459715"),
        inputGroupBtn = document.getElementById('input-group-btn-459715');
    
    var ddToggle = () => {
        if (inputGroupBtn.classList.contains('open')) {
            inputGroupBtn.classList.remove('open');
            dropDownEl.setAttribute('aria-expanded', false);
        } else {
            inputGroupBtn.classList.add('open');
            dropDownEl.setAttribute('aria-expanded', true);
        }
    }
    
    for (let item of ddOptions) {

        item.addEventListener('click', function(e){
            e.preventDefault();
            var selText = e.target.innerText;
            var selValue = e.target.getAttribute('data-value')
            dropDownEl.innerHTML = selText + ' <span class="caret"></span>';
            ddToggle()
            document.querySelector("#site-search-range-459715 input[name=d1]").value = selValue;
            return false;
        })
    }
    
    submitEl.addEventListener(__tnt.client.clickEvent, function(e){
        e.preventDefault();

        var icon = document.createElement('i')
        icon.classList.add('fas')
        icon.classList.add('tnt-spinner')
        icon.classList.add('tnt-spin')
    
        document.getElementById('search-form-459715')
            .querySelector('.search-submit [data-fa-i2svg]')
            .remove();
            
            document.getElementById('search-form-459715')
            .querySelector('.search-submit').prepend(icon);
            
        document.getElementById('search-form-459715')
            .querySelector('.range-search-form')
            .submit();
        return false;
    })
    
    document.getElementById('search-form-459715').addEventListener('submit', function(e){
        e.preventDefault();
        // Filter query
        var sQueryFiltered = $("#search-form-459715 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-459715 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-443769" class="tncms-block"><section id="block-443769" class="block emphasis-h3   " ><div class="block"><a href="/stoughton_courier_hub/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=990%2C204 990w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=1333%2C275 1333w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png?resize=1476%2C304 1476w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/1b755d50-e4ce-11e9-ae38-8fcccf893dce.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1704"
                height="351"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-class-fa-fa-home-span"  href="/stoughton_courier_hub/"  tabindex="0">
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/stoughton_courier_hub/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/stoughton_courier_hub/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/stoughton_courier_hub/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/stoughton_courier_hub/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/stoughton_courier_hub/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/stoughton_courier_hub/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/stoughton_courier_hub/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/stoughton_courier_hub/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fitchburg-star"  href="/fitchburg_star/"  tabindex="0">
                    <span class="nav-label">Fitchburg Star</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oregon-observer"  href="/oregon_observer/"  tabindex="0">
                    <span class="nav-label">Oregon Observer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-verona-press"  href="/verona_press/"  tabindex="0">
                    <span class="nav-label">Verona Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-young-at-heart"  href="/young_at_heart/"  tabindex="0">
                    <span class="nav-label">Young At Heart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-dane-local"  href="https://shopdanewi.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Dane Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-family"  href="/your_family/"  tabindex="0">
                    <span class="nav-label">Your Family</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.unifiednewsgroup.com/subscribenow/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-item"  href="https://www.unifiednewsgroup.com/site/forms/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an item</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduation-ad"  href="/graduationad/"  tabindex="0">
                    <span class="nav-label">Graduation ad</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-487145" class="tncms-block"><style>
div#user-controls-436426 li:first-child{display:none;}
</style><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-436294" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436295" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-0f2e0a49-a020-5f7c-97f2-baf201762e1f" class="modal fullscreen in modal-image image-default modal-0f2e0a49-a020-5f7c-97f2-baf201762e1f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=400%2C511"
                    srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=150%2C192 150w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=200%2C256 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=225%2C288 225w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=300%2C384 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=400%2C511 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=540%2C691 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=635%2C812 640w"
                    sizes="100vw"
                    
                    width="635"
                    height="812"
                    alt="Carol Wahlin"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0f2e0a49-a020-5f7c-97f2-baf201762e1f" data-target=".caption-inner-modal-image-0f2e0a49-a020-5f7c-97f2-baf201762e1f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0f2e0a49-a020-5f7c-97f2-baf201762e1f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carol Wahlin</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fcarol-wahlin%2Fimage_0f2e0a49-a020-5f7c-97f2-baf201762e1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carol-wahlin/image_0f2e0a49-a020-5f7c-97f2-baf201762e1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f2e0a49-a020-5f7c-97f2-baf201762e1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carol%20Wahlin&via=CourierHub&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fcarol-wahlin%2Fimage_0f2e0a49-a020-5f7c-97f2-baf201762e1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carol-wahlin/image_0f2e0a49-a020-5f7c-97f2-baf201762e1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f2e0a49-a020-5f7c-97f2-baf201762e1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/carol-wahlin/image_0f2e0a49-a020-5f7c-97f2-baf201762e1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carol-wahlin/image_0f2e0a49-a020-5f7c-97f2-baf201762e1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f2e0a49-a020-5f7c-97f2-baf201762e1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/0f2e0a49-a020-5f7c-97f2-baf201762e1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0f2e0a49-a020-5f7c-97f2-baf201762e1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Carol%20Wahlin&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fcarol-wahlin%2Fimage_0f2e0a49-a020-5f7c-97f2-baf201762e1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0f2e0a49-a020-5f7c-97f2-baf201762e1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carol-wahlin/image_0f2e0a49-a020-5f7c-97f2-baf201762e1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f2e0a49-a020-5f7c-97f2-baf201762e1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f2e0a49-a020-5f7c-97f2-baf201762e1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f2e0a49-a020-5f7c-97f2-baf201762e1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0f2e0a49-a020-5f7c-97f2-baf201762e1f" class="save-list-0f2e0a49-a020-5f7c-97f2-baf201762e1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f2e0a49-a020-5f7c-97f2-baf201762e1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0f2e0a49-a020-5f7c-97f2-baf201762e1f img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="asset article-default"  data-url="https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Join us in celebrating the beautiful life of Carol Wahlin; a great wife, mother, grandmother, great grandmother, aunt, sister, and friend, on Sunday, May 30, 2021. The celebration will be held at The Lageret in Stoughton, 515 E Main Street, from 2-7 p.m, with a memorial service at 4 p.m.. Food and drink will be provided throughout. COVID precautions will be taken along with outdoor gathering options. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=493%2C630">
            <meta itemprop="width" content="493">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="unifiednewsgroup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" />
    <style>
                .asset-paging .direction {
                    color: #7032a1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.unifiednewsgroup.com\/tncms\/search\/mlt\/?origin=8c306e9e-07ae-5d0b-81a4-a6177b538f13&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="asset-paging">
                <div id="paging-prev-8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="paging-link prev offset"></div>
                <div id="paging-next-8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Carol Wahlin
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-10T11:31:00-05:00" class="tnt-date asset-date text-muted">
            May 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-10T11:31:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-10T11:31:00-05:00">
    <meta itemprop="datePublished" content="2021-05-10T11:31:00-05:00">
    <meta itemprop="dateModified" content="2021-05-10T11:31:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carol%20Wahlin&via=CourierHub&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Carol%20Wahlin&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0f2e0a49-a020-5f7c-97f2-baf201762e1f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0f2e0a49-a020-5f7c-97f2-baf201762e1f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="635">
            <meta itemprop="height" content="812">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=500%2C639">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=500%2C639">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=400%2C511"
                    srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=150%2C192 150w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=200%2C256 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=225%2C288 225w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=300%2C384 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=400%2C511 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=540%2C691 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=635%2C812 640w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="635"
                    height="812"
                    alt="Carol Wahlin"
                    class="img-responsive  letterbox tnt-restrict-img-0f2e0a49-a020-5f7c-97f2-baf201762e1f default" />
            </div><style>
                .tnt-restrict-img-0f2e0a49-a020-5f7c-97f2-baf201762e1f {
                    max-width: 469px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Carol Wahlin</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8c306e9e-07ae-5d0b-81a4-a6177b538f13">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carol%20Wahlin&via=CourierHub&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Carol%20Wahlin&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c306e9e-07ae-5d0b-81a4-a6177b538f13-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c306e9e-07ae-5d0b-81a4-a6177b538f13" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="save-list-8c306e9e-07ae-5d0b-81a4-a6177b538f13-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c306e9e-07ae-5d0b-81a4-a6177b538f13" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Join us in celebrating the beautiful life of Carol Wahlin; a great wife, mother, grandmother, great grandmother, aunt, sister, and friend, on Sunday, May 30, 2021. The celebration will be held at The Lageret in Stoughton, 515 E Main Street, from 2-7 p.m, with a memorial service at 4 p.m.. Food and drink will be provided throughout. COVID precautions will be taken along with outdoor gathering options.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/stoughton_courier_hub\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carol%20Wahlin&via=CourierHub&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Carol%20Wahlin&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fstoughton_courier_hub%2Fobituaries%2Fcarol-wahlin%2Farticle_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c306e9e-07ae-5d0b-81a4-a6177b538f13"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c306e9e-07ae-5d0b-81a4-a6177b538f13-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c306e9e-07ae-5d0b-81a4-a6177b538f13" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="save-list-8c306e9e-07ae-5d0b-81a4-a6177b538f13-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c306e9e-07ae-5d0b-81a4-a6177b538f13" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.unifiednewsgroup.com/tncms/asset/editorial/8c306e9e-07ae-5d0b-81a4-a6177b538f13/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/stoughton_courier_hub\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-903136" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2029545"></script></div><div id="tncms-block-903087" class="tncms-block"><style>
.myActivateButton {
	background-color:#44c767;
	border-radius:28px;
	border:1px solid #18ab29;
	display:inline-block;
	cursor:pointer;
	color:#ffffff;
	font-family:Arial;
	font-size:17px;
	padding:16px 31px;
	text-decoration:none;
	text-shadow:0px 1px 0px #2f6627;
}
.myActivateButton:hover {
	background-color:#5cbf2a;
}
.myActivateButton:active {
	position:relative;
	top:1px;
}</style></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/stoughton_courier_hub\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-457367" class="tncms-block"><section id="block-457367" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-457367 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.unifiednewsgroup.com/stoughton_courier_hub/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-457367-ed183159-0e2b-5961-9ce6-39a32273d814" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-stoughton-courier-hub tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ed183159-0e2b-5961-9ce6-39a32273d814 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stoughton_courier_hub/obituaries/lyle-h-moe/article_ed183159-0e2b-5961-9ce6-39a32273d814.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lyle H. Moe"
                    class="img-responsive lazyload  letterbox default"
                    width="173"
                    height="231"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/4/7d/47d0c6a0-e2bb-52a7-8443-9cf345d8b478/609960b9aa618.image.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/stoughton_courier_hub/obituaries/lyle-h-moe/article_ed183159-0e2b-5961-9ce6-39a32273d814.html" class="tnt-asset-link">
        

        
            Lyle H. Moe</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lyle H. Moe, age 73, died on Saturday May 8, 2021. He was a lifelong Stoughton resident, liv&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457367-8c306e9e-07ae-5d0b-81a4-a6177b538f13" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-stoughton-courier-hub tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c306e9e-07ae-5d0b-81a4-a6177b538f13 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Carol Wahlin"
                    class="img-responsive lazyload  letterbox default"
                    width="635"
                    height="812"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/f2/0f2e0a49-a020-5f7c-97f2-baf201762e1f/6099603fe3da1.image.jpg?resize=200%2C256" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/stoughton_courier_hub/obituaries/carol-wahlin/article_8c306e9e-07ae-5d0b-81a4-a6177b538f13.html" class="tnt-asset-link">
        

        
            Carol Wahlin</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Join us in celebrating the beautiful life of Carol Wahlin; a great wife, mother, grandmother&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-457367-35767db7-868c-567a-a249-a5ff4552bb75" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-stoughton-courier-hub tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/stoughton_courier_hub/obituaries/bette-lorraine-nelson/article_35767db7-868c-567a-a249-a5ff4552bb75.html" class="tnt-asset-link">
        

        
            Bette Lorraine Nelson</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Bette Lorraine Nelson, age 94, passed away peacefully on Sunday May 2, 2021 at Stoughton Mea&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/stoughton_courier_hub\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-459385" class="tncms-block"><section id="block-459385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459385 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-443774" class="tncms-block"><section id="block-443774" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-443774 ">
        <div class="block-title-inner">
            <h3>
                
                Letters to the Editor
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-443774-405d6f44-218e-5378-9cc2-d15f745d46e2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-stoughton-courier-hub tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/stoughton_courier_hub/letters_to_editor/letter-don-t-remove-the-stoughton-dam/article_405d6f44-218e-5378-9cc2-d15f745d46e2.html" class="tnt-asset-link">
        

        
            Letter: Don’t remove the Stoughton dam</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-443774-b9298a4f-09e9-5a95-b79a-9ecf8aa2aeda" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-stoughton-courier-hub tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/stoughton_courier_hub/letters_to_editor/letter-keep-your-cats-inside-so-they-don-t-kill-birds/article_b9298a4f-09e9-5a95-b79a-9ecf8aa2aeda.html" class="tnt-asset-link">
        

        
            Letter: Keep your cats inside so they don’t kill birds</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-443774-29ab5ac8-c780-5f4c-932e-da4bec8c8df0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-stoughton-courier-hub tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/stoughton_courier_hub/letters_to_editor/letter-support-croyle-sorg-for-school-board/article_29ab5ac8-c780-5f4c-932e-da4bec8c8df0.html" class="tnt-asset-link">
        

        
            Letter: Support Croyle, Sorg for school board</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-453684" class="tncms-block"><div class="content">
    
<p><a class="twitter-timeline" href="https://twitter.com/CourierHub" data-widget-id="307628549035134976">Tweets by @CourierHub</a></p>
<script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script><p> </p>
<div id="fb-root">
	 </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=293131410794249";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script>
</div>

<!-- /.block --></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-436296" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436297" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-436389" class="tncms-block"><section id="block-436389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436389 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/stoughton_courier_hub/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/stoughton_courier_hub/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/stoughton_courier_hub/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/stoughton_courier_hub/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/stoughton_courier_hub/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/stoughton_courier_hub/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/stoughton_courier_hub/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/stoughton_courier_hub/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/stoughton_courier_hub/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-436390" class="tncms-block"><section id="block-436390" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436390 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/stoughton_courier_hub/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="https://www.unifiednewsgroup.com/site/forms/subscription_services/change_address/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-443770" class="tncms-block padding-bottom"><section id="block-443770" class="block emphasis-h3   " ><div class="block"><a href="/stoughton_courier_hub/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=990%2C204 990w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=1333%2C275 1333w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png?resize=1476%2C304 1476w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f427da30-e4d1-11e9-803b-87578c834dda.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1704"
                height="351"
                alt=""></a></div></section></div><div id="tncms-block-443141" class="tncms-block"><section id="block-443141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443141 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Stoughton Courier Hub</strong><br>
    156 N. Main St.<br>
    Oregon, WI 53575
    <br>
    
        <strong>Phone:</strong> 608-873-6671<br>
        <strong>Email:</strong> <a href="mailto:stoughtoneditor@wcinet.com">stoughtoneditor@wcinet.com</a><br>
    
</address></section></div><div id="tncms-block-438627" class="tncms-block padding-bottom"><div class="follow-links-438627 default">
    
    <section id="block-438627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-438627 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Stoughton-Courier-Hub-340000476013493/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CourierHub" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unifiednewsgroup.com",
  "sameAs" : ["https://www.facebook.com/Stoughton-Courier-Hub-340000476013493/","https://twitter.com/CourierHub"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){
$('.user-calendar #create-event-form input#website').attr("placeholder","http://www.example.com");
});
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1044012" class="tncms-block"><script type="text/javascript">
$(document).ready(function(){
    theURL = window.location.href.split('?')[0];
    theTitle = document.title;
        if (__tnt.user.loggedIn) {
           /* console.log("TH DEBUG: User is logged in: " + __tnt.user.screenName);
            console.log(__tnt.user);
            console.log("The current URL is: " + theURL);
            console.log("TH DEBUG END");*/
            
            newURL = "https://archive.thonline.com/TownNewsFeeds/ActivityTracker/track-read-ung.cfm?title=" + theTitle + "&username=" + __tnt.user.screenName + "&pageurl=" + theURL;
            $('#THActivityTrackerWindow').attr('src', newURL);
           }
           else {
                newURL = "https://archive.thonline.com/TownNewsFeeds/ActivityTracker/track-read-ung.cfm?title=" + theTitle + "&username=NotLoggedIn&pageurl=" + theURL;
                $('#THActivityTrackerWindow').attr('src', newURL);
           }
});
</script><iframe id="THActivityTrackerWindow" style="display:none;"></iframe></div><div id="tncms-block-436396" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-436396"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">unifiednewsgroup.com</a>, 133 Enterprise Drive Verona, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/stoughton_courier_hub\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8c306e9e-07ae-5d0b-81a4-a6177b538f13")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9833.add('act', dmpData);_cc9833.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.c449e572860e4381a13b08f9d39ce5be.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9833.add('act', serviceData);_cc9833.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9833.add('act', dmpData);_cc9833.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>