
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.unifiednewsgroup.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;a197f3a4-1ae0-11eb-ae08-43daffc4e5d7&quot;:[&quot;37e4f50a-1ac8-11eb-ae08-bf389a107860&quot;,&quot;eafa0d02-1ac7-11eb-ae08-cb3c965dfce7&quot;]}" />
<meta name="tncms-criteria-ids" content="37e4f50a-1ac8-11eb-ae08-bf389a107860,eafa0d02-1ac7-11eb-ae08-cb3c965dfce7" />
<meta name="tncms-access-version" content="2020-11-17 22:16:25" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="1baabd20-af90-541e-bffd-489fb30afc7a" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Four Verona student-athletes signed National Letters of Intent on Wednesday, Nov. 11, at the new Verona Area High School fieldhouse." />
<meta name="author" content="Mark Nesbitt Sports editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/f5/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa/5fb37a5b95413.image.jpg?resize=655%2C630" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Prep sports: Four Wildcats ink NLI" />
<meta property="og:description" content="Four Verona student-athletes signed National Letters of Intent on Wednesday, Nov. 11, at the new Verona Area High School fieldhouse." />
<meta property="og:site_name" content="Unified Newspaper Group" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content=" 2002962123250303" />
<meta property="article:publisher" content="https://www.facebook.com/Fitchburg-Star-808278325853192/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CnnctFitchburg" />
<meta name="twitter:image:alt" content="Ryan Taylor" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/live/global/resources/styles/site.css?_dc=1454352257"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/live/global/resources/styles/fitchburg-star.css?_dc=1454356769"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-436427 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-436427 .tn-user-screenname, #user-controls-436427 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-436427 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-436427 .dropdown-signup { font-size: 12px; } #user-controls-436427 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-436427 .large-user-avatar { margin-right: 10px; } #user-controls-436427 .large-user-controls { font-size: 12px; } #user-controls-436427 .logout-btn { cursor: pointer; } #user-controls-436427 .login-btn { color: #fff!important; } #block-436412 .search-spinner { position: absolute; } #block-436412 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436412 { margin-bottom: 0; } #site-search-436412 .site-search-form { padding: 0; } #site-search-436412 #site-search-436412-btn { outline: none; } #site-search-436412 #site-search-436412-term { border: 0; box-shadow: none; } #site-search-436412 .site-search-form { box-shadow: none; } #user-controls-436426 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-436426 .tn-user-screenname, #user-controls-436426 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-436426 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-436426 .dropdown-signup { font-size: 12px; } #user-controls-436426 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-436426 .large-user-avatar { margin-right: 10px; } #user-controls-436426 .large-user-controls { font-size: 12px; } #user-controls-436426 .logout-btn { cursor: pointer; } #user-controls-436426 .login-btn { color: #fff!important; } .follow-links-438643 li { margin-right: 1px; padding: 0; } .follow-links-438643 li a, .follow-links-438643 li a:focus, .follow-links-438643 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-438643 li a:hover { text-decoration: none; opacity: 1; } .follow-links-438643 li a.fb,.follow-links-438643 li a.fb:hover { color: #3A59A5; } .follow-links-438643 li a.tw,.follow-links-438643 li a.tw:hover { color: #46C8F9; } #tncms-block-443713 .tnt-prop-img { max-width: 1110px; } #weather-436429 .list-unstyled { margin: 0; } #weather-436429 span { display: block; } #weather-436429 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-436429 .icon { position: relative; } #weather-436429 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-436429 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-436429 .cond { opacity: 0.7; } #weather-436429 .current-conditions { float: left; height: 48px; } #weather-436429 .dropdown-toggle { color: #000000; display: block; } #weather-436429 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-436429 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-436429 .city-title { padding-top: 5px; } #weather-436429 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-436429 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-436429 .weather-expanded small { opacity: 0.5; } #weather-436429 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-436429 .zip-update { width: 75px; } #weather-436429 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-436429 .zip-update-link:hover { color: #777; } #site-search-range459716 button.dropdown-toggle { border-radius: 0; } #site-search-range459716 .dropdown-menu a { color: #555; text-shadow: none; } #search-form-459716 .search-submit { background-color: #4391B0; border: 0; } #tncms-block-443715 .tnt-prop-img { max-width: 1110px; } #tncms-block-443716 .tnt-prop-img { max-width: 1865px; } .follow-links-438641 li { margin-right: 1px; padding: 0; } .follow-links-438641 li a, .follow-links-438641 li a:focus, .follow-links-438641 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-438641 li a:hover { text-decoration: none; opacity: 1; } .follow-links-438641 li a.fb,.follow-links-438641 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-438641 li a.tw,.follow-links-438641 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/fitchburg_star\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mark Nesbitt\nSports editor","id":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":328},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-85396642-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.add('med', 'flag: featured');
	_cc9833.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9833/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9833 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/impressions.js?_dc=1607704544.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/traffic.js?_dc=1607668541"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/settings.js?_dc=1519927686"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1605308229"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1605308229"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1605308229"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1607448199"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1607448199"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1607448200"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1607448200"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1607448199"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1605308229"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Prep sports: Four Wildcats ink NLI | Sports | unifiednewsgroup.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/08f6502e-c922-11e5-a65c-ef470cfe6ab9.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Prep sports: Four Wildcats ink NLI | Sports | unifiednewsgroup.com" href="http://www.unifiednewsgroup.com/search/?f=rss&amp;t=article&amp;c=fitchburg_star/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    
    
                    <meta name="asset-flag" content="featured">
                
            <meta name="m:id" content="1baabd20-af90-541e-bffd-489fb30afc7a">
            <script src="https://api.bntech.io/js/xP2mDbQ0zqF4uiEL63lF9EQ4HfZ7N96H"></script>
            
            
            <style>
                .label-flag-alert {display:none !important;}
            </style>
        
    

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-1baabd20-af90-541e-bffd-489fb30afc7a section-fitchburg-starsection-sports type-article infinity-disabled" data-authors='[]' data-path="/fitchburg_star/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unifiednewsgroup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Ffitchburg_star%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Mark+Nesbitt%0ASports+editor&tncms.asset.id=1baabd20-af90-541e-bffd-489fb30afc7a&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=328&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-85396642-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.unifiednewsgroup.com",
  secureDomain: "unifiednewsgroup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div id="service-promo-modal" data-endpoint="https://www.unifiednewsgroup.com/tncms/subscription/services/?promoCode="  data-software-version="1.29.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.unifiednewsgroup.com/users/login/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.unifiednewsgroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/fitchburg_star\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.unifiednewsgroup.com/users/admin/contribute/article/?assetid=1baabd20-af90-541e-bffd-489fb30afc7a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.unifiednewsgroup.com/users/admin/contribute/article/?from_section=/fitchburg_star/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.unifiednewsgroup.com/tncms/admin/editorial-asset/?edit=1baabd20-af90-541e-bffd-489fb30afc7a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-436427" class="tncms-block hidden-md hidden-lg"><div id="user-controls-436427" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unifiednewsgroup.com/users/login/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unifiednewsgroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-436427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unifiednewsgroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-436427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unifiednewsgroup.com/users/logout/" id="user-logout-form-436427"><input type="hidden" name="referer_url" value="https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fitchburg_star/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fitchburg_star/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fitchburg_star/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fitchburg_star/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fitchburg_star/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fitchburg_star/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fitchburg_star/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fitchburg_star/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/oregon_observer/"  class="nav-link tnt-section-oregon-observer">Oregon Observer</a>
                                </li><li>
                                    <a href="/stoughton_courier_hub/"  class="nav-link tnt-section-stoughton-courier-hub">Stoughton Courier Hub</a>
                                </li><li>
                                    <a href="/verona_press/"  class="nav-link tnt-section-verona-press">Verona Press</a>
                                </li><li>
                                    <a href="/verona_press/corre_la_voz/"  class="nav-link tnt-section-corre_la_voz">Corre_la_voz</a>
                                </li><li>
                                    <a href="/young_at_heart/"  class="nav-link tnt-section-young-at-heart">Young At Heart</a>
                                </li><li>
                                    <a href="/your_family/"  class="nav-link tnt-section-your-family">Your Family</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.unifiednewsgroup.com/site/forms/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-item">Submit an item</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcements">announcements</a>
                                </li><li>
                                    <a href="/site/forms/online_services/"  class="nav-link tnt-section-online_services">online_services</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription_services">subscription_services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://shopdanewi.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-dane-local">Shop Dane Local </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-436412" class="tncms-block hidden-md hidden-lg"><section id="block-436412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-436412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436412').submit();
        return false;
    });

    $('#site-search-436412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/fitchburg_star/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/fitchburg_star/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-an-item"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.unifiednewsgroup.com/site/forms/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Submit an Item</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-pet-profile"  href="https://www.unifiednewsgroup.com/site/forms/online_services/submit_your_pet/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Pet Profile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://www.unifiednewsgroup.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-idea-or-photo"  href="https://www.unifiednewsgroup.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an idea or photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.unifiednewsgroup.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-helpers"  href="/communityhelpers/" >
                    <span class="nav-label">Community Helpers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-436426" class="tncms-block"><div id="user-controls-436426" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unifiednewsgroup.com/users/login/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unifiednewsgroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-436426').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unifiednewsgroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-436426').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unifiednewsgroup.com/users/logout/" id="user-logout-form-436426"><input type="hidden" name="referer_url" value="https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-438643" class="tncms-block"><div class="follow-links-438643 pull-right">
    
    <section id="block-438643" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Fitchburg-Star-808278325853192/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FitchburgStar" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unifiednewsgroup.com",
  "sameAs" : ["https://www.facebook.com/Fitchburg-Star-808278325853192/","https://twitter.com/FitchburgStar"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-443713" class="tncms-block"><section id="block-443713" class="block emphasis-h3   " ><div class="block"><a href="/fitchburg_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/62485332-e5ea-11e9-8bb0-abf4e04a5223.jpg?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/62485332-e5ea-11e9-8bb0-abf4e04a5223.jpg?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/62485332-e5ea-11e9-8bb0-abf4e04a5223.jpg?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/62485332-e5ea-11e9-8bb0-abf4e04a5223.jpg?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/62485332-e5ea-11e9-8bb0-abf4e04a5223.jpg?resize=750%2C112 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/62485332-e5ea-11e9-8bb0-abf4e04a5223.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-436429" class="tncms-block header-weather"><div id="weather-436429" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53593" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">37&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53593"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-436429 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Verona, WI
                                
                                 <small>(53593)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain...mixing with snow for the afternoon. Temps nearly steady in the mid to upper 30s. Winds NE at 10 to 20 mph. Chance of precip 90%..</p>
                            <h5>Tonight</h5>
                            <p>Snow likely. Low 33F. Winds NE at 15 to 25 mph. Chance of snow 90%. Snow accumulating 3 to 5 inches.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 11, 2020 @ 10:12 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53593"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-459716" class="tncms-block"><section id="block-459716" class="block emphasis-h3   " >
<div class="clearfix"></div>
<div id="search-form-459716" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-459716" class="range-search-form" role="form" action="/fitchburg_star/search/">
        <div class="form-group">
            <div class="input-group input-group-sm">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <div class="input-group-btn">
                    <button type="button" class="btn btn-default dropdown-toggle " data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="submit" class="btn btn-primary  search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
            <div class="input-group input-group-sm">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    
                    <input type="hidden" name="sort" value="relevance">
                
                
                    <input type="hidden" name="c[]" value="fitchburg_star*">
                
                
                
                    
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-459716 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-459716 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-459716 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-459716 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-459716 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-459716').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-459716 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-459716 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-443715" class="tncms-block"><section id="block-443715" class="block emphasis-h3   " ><div class="block"><a href="/fitchburg_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f7ed3292-e5e8-11e9-b8dc-8b1c6a58bacc.jpg?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f7ed3292-e5e8-11e9-b8dc-8b1c6a58bacc.jpg?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f7ed3292-e5e8-11e9-b8dc-8b1c6a58bacc.jpg?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f7ed3292-e5e8-11e9-b8dc-8b1c6a58bacc.jpg?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f7ed3292-e5e8-11e9-b8dc-8b1c6a58bacc.jpg?resize=750%2C112 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/f7ed3292-e5e8-11e9-b8dc-8b1c6a58bacc.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-span-class-fa-fa-home-span"  href="/fitchburg_star/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/fitchburg_star/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/fitchburg_star/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/fitchburg_star/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/fitchburg_star/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/fitchburg_star/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/fitchburg_star/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/fitchburg_star/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-oregon-observer"  href="/oregon_observer/" >
                    <span class="nav-label">Oregon Observer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stoughton-courier-hub"  href="/stoughton_courier_hub/" >
                    <span class="nav-label">Stoughton Courier Hub</span>
                </a></li><li>
                <a class="nav-link  tnt-section-verona-press"  href="/verona_press/" >
                    <span class="nav-label">Verona Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corre_la_voz"  href="/verona_press/corre_la_voz/" >
                    <span class="nav-label">Corre_la_voz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-young-at-heart"  href="/young_at_heart/" >
                    <span class="nav-label">Young At Heart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-family"  href="/your_family/" >
                    <span class="nav-label">Your Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-an-item"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.unifiednewsgroup.com/site/forms/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an item</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">announcements</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-helpers"  href="https://www.unifiednewsgroup.com/communityhelpers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Helpers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-online_services"  href="/site/forms/online_services/" >
                    <span class="nav-label">online_services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription_services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">subscription_services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-shop-dane-local"  href="https://shopdanewi.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Dane Local </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-487145" class="tncms-block"><style>
div#user-controls-436426 li:first-child{display:none;}
</style><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-436294" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436295" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1baabd20-af90-541e-bffd-489fb30afc7a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1baabd20-af90-541e-bffd-489fb30afc7a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" class="carousel-inner"><div  class="item photo-2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep sports: Four Wildcats ink NLI","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/f5/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa/5fb37a5b95413.image.jpg?resize=1200%2C1153"
                    
                    alt="Ryan Taylor"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1468"
                    height="1411"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/f5/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa/5fb37a5b95413.image.jpg?resize=1200%2C1153" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" data-target=".caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Verona senior Ryan Taylor signed a National Letter of Intent to play baseball at the University of Central Florida on Wednesday, Nov. 11, at the Verona Area High School fieldhouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa" class="tnt-byline asset-byline"  ><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Photo by Mark Nesbitt
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fryan-taylor%2Fimage_2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/verona_press/sports/ryan-taylor/image_2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ryan%20Taylor&via=CnnctFitchburg&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fryan-taylor%2Fimage_2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/verona_press/sports/ryan-taylor/image_2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/verona_press/sports/ryan-taylor/image_2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/verona_press/sports/ryan-taylor/image_2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Ryan%20Taylor&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fryan-taylor%2Fimage_2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/verona_press/sports/ryan-taylor/image_2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa" class="save-list-2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-598d8b60-3c32-526e-b27b-c453906c74be">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep sports: Four Wildcats ink NLI","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/98/598d8b60-3c32-526e-b27b-c453906c74be/5fb37a5bcd1dc.image.jpg?resize=1200%2C1192"
                    
                    alt="Jacob Kisting"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1445"
                    height="1435"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/98/598d8b60-3c32-526e-b27b-c453906c74be/5fb37a5bcd1dc.image.jpg?resize=1200%2C1192" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" data-target=".caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Verona senior Jacob Kisting signed a National Letter of Intent to play baseball at Bradley University on Wednesday, Nov. 11, at the Verona Area High School fieldhouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-598d8b60-3c32-526e-b27b-c453906c74be" class="tnt-byline asset-byline"  ><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Photo by Mark Nesbitt</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fjacob-kisting%2Fimage_598d8b60-3c32-526e-b27b-c453906c74be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/verona_press/sports/jacob-kisting/image_598d8b60-3c32-526e-b27b-c453906c74be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"598d8b60-3c32-526e-b27b-c453906c74be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jacob%20Kisting&via=CnnctFitchburg&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fjacob-kisting%2Fimage_598d8b60-3c32-526e-b27b-c453906c74be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/verona_press/sports/jacob-kisting/image_598d8b60-3c32-526e-b27b-c453906c74be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"598d8b60-3c32-526e-b27b-c453906c74be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/verona_press/sports/jacob-kisting/image_598d8b60-3c32-526e-b27b-c453906c74be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/verona_press/sports/jacob-kisting/image_598d8b60-3c32-526e-b27b-c453906c74be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"598d8b60-3c32-526e-b27b-c453906c74be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/598d8b60-3c32-526e-b27b-c453906c74be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"598d8b60-3c32-526e-b27b-c453906c74be"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Jacob%20Kisting&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fjacob-kisting%2Fimage_598d8b60-3c32-526e-b27b-c453906c74be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"598d8b60-3c32-526e-b27b-c453906c74be"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/verona_press/sports/jacob-kisting/image_598d8b60-3c32-526e-b27b-c453906c74be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"598d8b60-3c32-526e-b27b-c453906c74be"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-598d8b60-3c32-526e-b27b-c453906c74be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="598d8b60-3c32-526e-b27b-c453906c74be" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="598d8b60-3c32-526e-b27b-c453906c74be" class="save-list-598d8b60-3c32-526e-b27b-c453906c74be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="598d8b60-3c32-526e-b27b-c453906c74be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-14560892-04ff-5954-8f5e-0bb6ce65286d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep sports: Four Wildcats ink NLI","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Alyssa Bostley"
                    class="img-responsive owl-lazy default"
                    width="1603"
                    height="1293"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/45/14560892-04ff-5954-8f5e-0bb6ce65286d/5fb37a5b6de8f.image.jpg?resize=1200%2C968" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" data-target=".caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Verona senior Alyssa Bostley signed a National Letter of Intent to play softball at Creighton University on Wednesday, Nov. 11, at the Verona Area High School fieldhouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-14560892-04ff-5954-8f5e-0bb6ce65286d" class="tnt-byline asset-byline"  ><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Photo by Mark Nesbitt
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Falyssa-bostley%2Fimage_14560892-04ff-5954-8f5e-0bb6ce65286d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/verona_press/sports/alyssa-bostley/image_14560892-04ff-5954-8f5e-0bb6ce65286d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14560892-04ff-5954-8f5e-0bb6ce65286d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alyssa%20Bostley&via=CnnctFitchburg&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Falyssa-bostley%2Fimage_14560892-04ff-5954-8f5e-0bb6ce65286d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/verona_press/sports/alyssa-bostley/image_14560892-04ff-5954-8f5e-0bb6ce65286d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14560892-04ff-5954-8f5e-0bb6ce65286d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/verona_press/sports/alyssa-bostley/image_14560892-04ff-5954-8f5e-0bb6ce65286d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/verona_press/sports/alyssa-bostley/image_14560892-04ff-5954-8f5e-0bb6ce65286d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14560892-04ff-5954-8f5e-0bb6ce65286d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/14560892-04ff-5954-8f5e-0bb6ce65286d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14560892-04ff-5954-8f5e-0bb6ce65286d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Alyssa%20Bostley&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Falyssa-bostley%2Fimage_14560892-04ff-5954-8f5e-0bb6ce65286d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14560892-04ff-5954-8f5e-0bb6ce65286d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/verona_press/sports/alyssa-bostley/image_14560892-04ff-5954-8f5e-0bb6ce65286d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14560892-04ff-5954-8f5e-0bb6ce65286d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14560892-04ff-5954-8f5e-0bb6ce65286d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14560892-04ff-5954-8f5e-0bb6ce65286d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14560892-04ff-5954-8f5e-0bb6ce65286d" class="save-list-14560892-04ff-5954-8f5e-0bb6ce65286d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14560892-04ff-5954-8f5e-0bb6ce65286d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e14dba02-b55a-5df6-8647-07499dbc65bc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep sports: Four Wildcats ink NLI","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Katie Pederson"
                    class="img-responsive owl-lazy default"
                    width="1597"
                    height="1298"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/14/e14dba02-b55a-5df6-8647-07499dbc65bc/5fb37a5bb2265.image.jpg?resize=1200%2C975" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" data-target=".caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Verona senior Katie Pederson signed a National Letter of Intent to play softball at Bradley University on Wednesday, Nov. 11, at the Verona Area High School fieldhouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-e14dba02-b55a-5df6-8647-07499dbc65bc" class="tnt-byline asset-byline"  ><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Photo by Mark Nesbitt
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fkatie-pederson%2Fimage_e14dba02-b55a-5df6-8647-07499dbc65bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/verona_press/sports/katie-pederson/image_e14dba02-b55a-5df6-8647-07499dbc65bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e14dba02-b55a-5df6-8647-07499dbc65bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Katie%20Pederson&via=CnnctFitchburg&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fkatie-pederson%2Fimage_e14dba02-b55a-5df6-8647-07499dbc65bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/verona_press/sports/katie-pederson/image_e14dba02-b55a-5df6-8647-07499dbc65bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e14dba02-b55a-5df6-8647-07499dbc65bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/verona_press/sports/katie-pederson/image_e14dba02-b55a-5df6-8647-07499dbc65bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/verona_press/sports/katie-pederson/image_e14dba02-b55a-5df6-8647-07499dbc65bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e14dba02-b55a-5df6-8647-07499dbc65bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/e14dba02-b55a-5df6-8647-07499dbc65bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e14dba02-b55a-5df6-8647-07499dbc65bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Katie%20Pederson&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Fverona_press%2Fsports%2Fkatie-pederson%2Fimage_e14dba02-b55a-5df6-8647-07499dbc65bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e14dba02-b55a-5df6-8647-07499dbc65bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/verona_press/sports/katie-pederson/image_e14dba02-b55a-5df6-8647-07499dbc65bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e14dba02-b55a-5df6-8647-07499dbc65bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e14dba02-b55a-5df6-8647-07499dbc65bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e14dba02-b55a-5df6-8647-07499dbc65bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e14dba02-b55a-5df6-8647-07499dbc65bc" class="save-list-e14dba02-b55a-5df6-8647-07499dbc65bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e14dba02-b55a-5df6-8647-07499dbc65bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1baabd20-af90-541e-bffd-489fb30afc7a" class="asset article-default"  data-url="https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/f5/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa/5fb37a5b95413.image.jpg?resize=655%2C630">
            <meta itemprop="width" content="655">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="unifiednewsgroup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html" />
    <style>
                .asset-paging .direction {
                    color: #4391B0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.unifiednewsgroup.com\/tncms\/search\/mlt\/?origin=1baabd20-af90-541e-bffd-489fb30afc7a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1baabd20-af90-541e-bffd-489fb30afc7a" class="asset-paging">
                <div id="paging-prev-1baabd20-af90-541e-bffd-489fb30afc7a" class="paging-link prev offset"></div>
                <div id="paging-next-1baabd20-af90-541e-bffd-489fb30afc7a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <div class="kicker lead text-muted">Prep sports </div><h1 itemprop="headline" class="headline">
        <span>
            
            Prep sports: Four Wildcats ink NLI
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-1baabd20-af90-541e-bffd-489fb30afc7a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Mark Nesbitt
Sports editor
</a></span>
                
                    <div id="author-popup-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-1baabd20-af90-541e-bffd-489fb30afc7a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2429e5a6-46a9-11e9-929a-1f6883cfddd0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Nesbitt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/avatars/2/42/9e5/2429e5a6-46a9-11e9-929a-1f6883cfddd0.11995d61ee3d8c794f497f6c5a161bb8.png?_dc=1580426425"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Nesbitt</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mark.nesbitt@wcinet.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-1baabd20-af90-541e-bffd-489fb30afc7a').popover({
                            content: $('#author-popup-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-1baabd20-af90-541e-bffd-489fb30afc7a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-11T06:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 11, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-11T06:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-11T06:00:00-06:00">
    <meta itemprop="datePublished" content="2020-12-11T06:00:00-06:00">
    <meta itemprop="dateModified" content="2020-12-11T06:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20sports%3A%20Four%20Wildcats%20ink%20NLI&via=CnnctFitchburg&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/1baabd20-af90-541e-bffd-489fb30afc7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Prep%20sports%3A%20Four%20Wildcats%20ink%20NLI&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-1baabd20-af90-541e-bffd-489fb30afc7a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a" class="carousel-inner"><div  class="item photo-2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep sports: Four Wildcats ink NLI","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa" data-instance="#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" data-target="#photo-carousel-1baabd20-af90-541e-bffd-489fb30afc7a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1468">
            <meta itemprop="height" content="1411">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/f5/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa/5fb37a5b95413.image.jpg?resize=1200%2C1153">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/f5/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa/5fb37a5b95413.image.jpg?resize=1200%2C1153">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/f5/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa/5fb37a5b95413.image.jpg?resize=1200%2C1153"
                    
                    alt="Ryan Taylor"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1468"
                    height="1411"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/f5/2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa/5fb37a5b95413.image.jpg?resize=1200%2C1153" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Verona senior Ryan Taylor signed a National Letter of Intent to play baseball at the University of Central Florida on Wednesday, Nov. 11, at the Verona Area High School fieldhouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-2f5bdf51-a0fd-512a-bde6-d745c2ae5bfa" class="tnt-byline asset-byline"  ><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Photo by Mark Nesbitt
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-598d8b60-3c32-526e-b27b-c453906c74be">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep sports: Four Wildcats ink NLI","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-598d8b60-3c32-526e-b27b-c453906c74be" data-instance="#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" data-target="#photo-carousel-1baabd20-af90-541e-bffd-489fb30afc7a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1445">
            <meta itemprop="height" content="1435">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/98/598d8b60-3c32-526e-b27b-c453906c74be/5fb37a5bcd1dc.image.jpg?resize=1200%2C1192">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/98/598d8b60-3c32-526e-b27b-c453906c74be/5fb37a5bcd1dc.image.jpg?resize=1200%2C1192">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/98/598d8b60-3c32-526e-b27b-c453906c74be/5fb37a5bcd1dc.image.jpg?resize=1200%2C1192"
                    
                    alt="Jacob Kisting"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1445"
                    height="1435"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/98/598d8b60-3c32-526e-b27b-c453906c74be/5fb37a5bcd1dc.image.jpg?resize=1200%2C1192" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Verona senior Jacob Kisting signed a National Letter of Intent to play baseball at Bradley University on Wednesday, Nov. 11, at the Verona Area High School fieldhouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-598d8b60-3c32-526e-b27b-c453906c74be" class="tnt-byline asset-byline"  ><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Photo by Mark Nesbitt</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-14560892-04ff-5954-8f5e-0bb6ce65286d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep sports: Four Wildcats ink NLI","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-14560892-04ff-5954-8f5e-0bb6ce65286d" data-instance="#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" data-target="#photo-carousel-1baabd20-af90-541e-bffd-489fb30afc7a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1603">
            <meta itemprop="height" content="1293">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/45/14560892-04ff-5954-8f5e-0bb6ce65286d/5fb37a5b6de8f.image.jpg?resize=1200%2C968">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/45/14560892-04ff-5954-8f5e-0bb6ce65286d/5fb37a5b6de8f.image.jpg?resize=1200%2C968">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Alyssa Bostley"
                    class="img-responsive owl-lazy default"
                    width="1603"
                    height="1293"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/45/14560892-04ff-5954-8f5e-0bb6ce65286d/5fb37a5b6de8f.image.jpg?resize=1200%2C968" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Verona senior Alyssa Bostley signed a National Letter of Intent to play softball at Creighton University on Wednesday, Nov. 11, at the Verona Area High School fieldhouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-14560892-04ff-5954-8f5e-0bb6ce65286d" class="tnt-byline asset-byline"  ><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Photo by Mark Nesbitt
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e14dba02-b55a-5df6-8647-07499dbc65bc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep sports: Four Wildcats ink NLI","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-e14dba02-b55a-5df6-8647-07499dbc65bc" data-instance="#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal" data-target="#photo-carousel-1baabd20-af90-541e-bffd-489fb30afc7a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1597">
            <meta itemprop="height" content="1298">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/14/e14dba02-b55a-5df6-8647-07499dbc65bc/5fb37a5bb2265.image.jpg?resize=1200%2C975">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/14/e14dba02-b55a-5df6-8647-07499dbc65bc/5fb37a5bb2265.image.jpg?resize=1200%2C975">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Katie Pederson"
                    class="img-responsive owl-lazy default"
                    width="1597"
                    height="1298"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/14/e14dba02-b55a-5df6-8647-07499dbc65bc/5fb37a5bb2265.image.jpg?resize=1200%2C975" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1baabd20-af90-541e-bffd-489fb30afc7a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Verona senior Katie Pederson signed a National Letter of Intent to play softball at Bradley University on Wednesday, Nov. 11, at the Verona Area High School fieldhouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2429e5a6-46a9-11e9-929a-1f6883cfddd0-asset-e14dba02-b55a-5df6-8647-07499dbc65bc" class="tnt-byline asset-byline"  ><a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt">Photo by Mark Nesbitt
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1baabd20-af90-541e-bffd-489fb30afc7a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20sports%3A%20Four%20Wildcats%20ink%20NLI&via=CnnctFitchburg&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/1baabd20-af90-541e-bffd-489fb30afc7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Prep%20sports%3A%20Four%20Wildcats%20ink%20NLI&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1baabd20-af90-541e-bffd-489fb30afc7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1baabd20-af90-541e-bffd-489fb30afc7a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1baabd20-af90-541e-bffd-489fb30afc7a" class="save-list-1baabd20-af90-541e-bffd-489fb30afc7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1baabd20-af90-541e-bffd-489fb30afc7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Four Verona student-athletes signed National Letters of Intent on Wednesday, Nov. 11, at the new Verona Area High School fieldhouse.</p></div><div class="subscriber-preview"><p>Ryan Taylor signed his NLI to play baseball at the University of Central Florida in Orlando, while Jacob Kisting signed to play baseball at Bradley University in Peoria, Illinois. The Wildcats also had two softball players sign NLI — Alyssa Bostley (Creighton University in Omaha, Nebraska) and Katie Pederson (Bradley University).</p></div><div class="subscriber-only"><p>The quartet each relied on club teams to help them earn the college exposure and opportunities they were seeking.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fitchburg_star\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><h4>Taylor heading back to Florida</h4></div><div class="subscriber-only"><p>Taylor, ranked as the 500th top recruit in the Class of 2021, according to the Perfect Game USA scouting service, will move back to the Orlando area in June after graduation. He lived there for several years before moving to Verona.</p></div><div class="subscriber-only"><p>Taylor was recruited to play shortstop and third base for Central Florida.</p></div><div class="subscriber-only"><p>“I think it’s a huge rush of emotions and to work for something your whole life and see it pay off with your loved ones it’s a great accomplishment in life,” he said. “Since I could talk, that (playing Division I college baseball) has been my goal.”</p></div><div class="subscriber-only"><p>Taylor said he’s never been one to care too much about the rankings.</p></div><div class="subscriber-only"><p>“You could be ranked No. 1 and do poorly against someone who is not as high as you or someone not ranked as high could do better,” he said. “I don’t care what they label me. I just want to go out and play baseball.”</p></div><div class="subscriber-only"><p>Taylor was named first-team Big Eight All-Conference as a shortstop as a sophomore in 2019, leading the Wildcats in batting average (.468), RBIs (28), doubles (11) and triples (5).</p></div><div class="subscriber-only"><p>He said he has always played up a level with older players in baseball leagues, and that playing two summers for the Chicago Scouts Association team helped him get more exposure to college scouts on a bigger stage, including tournaments against other Division I college players and Major League Baseball draftees.</p></div><div class="subscriber-only"><h4>Kisting on the rise to Bradley</h4></div><div class="subscriber-only"><p>Kisting went 6-2 with a 2.61 ERA on the way to helping the Wildcats reach the sectional tournament for the sixthstraight season in 2019. He struck out 51 and walked 21, giving Verona a solid one-two punch on the mound, along with 2019 graduate Keegan Klawiter, who now plays for Illinois State.</p></div><div class="subscriber-only"><p>Kisting pitched against Sun Prairie in a 10-0 sectional final loss to Sun Prairie, something that he said “really fuled me and lit a fire under me going forward.”</p></div><div class="subscriber-only"><p>Kisting is tied as the 1,000th top player in the Class of 2021, according to the Perfect Game USA. He vaulted up college prospect rankings with his performance this summer with the Chicago Scouts Association team. He pitched and helped the Scouts beat two-time defending champion Florida Burn 4-2 in the pool play championship of the WWBA World Championship in Fort Myers, Florida.</p></div><div class="subscriber-only"><p>“I’m really blessed I got to participate in that,” Kisting said of the WWBA World Championship. “I got to play with a lot of other Division I players in front of college scouts.”</p></div><div class="subscriber-only"><p>One of the biggest changes he has made as a pitcher is the now-6-5, 186-pounder has gotten stronger, with his fastball velocity jumping from 79 mph to 89 mph. Kisting was recruited as a pitcher for Bradley.</p></div><div class="subscriber-only"><p>“The goal is to work into a role where I can be in a position to make an impact on the team right away or in my second year,” he said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fitchburg_star\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Kisting said what made Bradley the best fit is it’s a small university with a 12:1 faculty to student ratio and it’s close to home with a family atmosphere.</p></div><div class="subscriber-only"><p>“It was the best fit for me education-wise and it will put me in a position to shine and go,” Kisting said.</p></div><div class="subscriber-only"><h4>Bostley to Creighton</h4></div><div class="subscriber-only"><p>Bostley has played club softball with the Thundercats of Lake Mills and the Premier Gold club team out of Urbandale, Iowa.</p></div><div class="subscriber-only"><p>She has excelled as a pitcher on the club softball scene, and she said those experiences of playing club softball during the COVID-19 pandemic helped her secure a shot with Creighton.</p></div><div class="subscriber-only"><p>“It’s something I have been working for since I was 10 years old,” Bostley said. “To see that dream come true is something I’m really proud of.”</p></div><div class="subscriber-only"><p>Two years ago, as a sophomore, she started showcasing her talent as a hitter for Verona, leading the team in RBIs (39), home runs (3), triples (5) and was second in hits (46) and slugging percentage (.777). She earned first-team Big Eight All-Conference honors and a Wisconsin Softball Coaches Association All-State honorable mention. The Wildcats went 22-5 in 2019 and lost 10-3 to Sun Prairie in a sectional final.</p></div><div class="subscriber-only"><p>However, she was recruited as a pitcher for Creighton. She received little starting experience as a sophomore in 2019, going 1-2 in 29 innings backing up all-state pitcher Meghan Anderson, who set VAHS school records for wins (21) and strikeouts (218). Bostley said her biggest change as a pitcher the past two years is building her confidence.</p></div><div class="subscriber-only"><p>She picked Creighton for its “family atmosphere” after considering Virginia-Wesleyan in Norfolk, Virginia; University of Northern Iowa in Cedar Falls, Iowa; Kennesaw State University in the Atlanta, Georgia metropolitan area and Trine University in Angola, Indiana.</p></div><div class="subscriber-only"><p>“The motto is team one, team first,” she said. It’s a really unselfish community and the program has good coaches. I feel like it’s important that I will be in good hands. I know I will have to be a leader because we graduated some players and we will have a young team.</p></div><div class="subscriber-only"><p>“I’m ready to take on that leader role.”</p></div><div class="subscriber-only"><h4>Pederson looks forward to Bradley debut</h4></div><div class="subscriber-only"><p>As a catcher, Pederson couldn’t wait to sign with Bradley, a member of the Missouri Valley Conference, after a two-year recruiting process.</p></div><div class="subscriber-only"><p>“I’m thankful to have the experience,” she said. “It’s a big sigh of relief.”</p></div><div class="subscriber-only"><p>This fall, Pederson has taken her softball skills on the road, hitting .387 with two home runs, 14 RBI and nine runs scored for the Iowa Premier 18U Gold club team. She verbally committed to the first weekend of October while playing in a tournament in Oklahoma City.</p></div><div class="subscriber-only"><p>Pederson also considered Loyola University in Chicago, Illinois; Saint Louis University in St. Louis, Missouri; St. Louis Community College in St. Louis and Austin Peay State University in Clarksville, Tennessee. She said what made Bradley stand out is it was a mid-size Division I school with a low student-to faculty teacher ratio, tradition of a strong softball program that was close to home.</p></div><div class="subscriber-only"><p>“I love the softball facilities,” she said.</p></div><div class="subscriber-only"><p>Her role as a freshman next season could be limited, but she’s going in with the mindset to play right away. Pederson said he hopes to get some time behind the plate as a catcher and some opportunities to hit.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fitchburg_star\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20sports%3A%20Four%20Wildcats%20ink%20NLI&via=CnnctFitchburg&url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.unifiednewsgroup.com/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/1baabd20-af90-541e-bffd-489fb30afc7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Prep%20sports%3A%20Four%20Wildcats%20ink%20NLI&body=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fitchburg_star/sports/prep-sports-four-wildcats-ink-nli/article_1baabd20-af90-541e-bffd-489fb30afc7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1baabd20-af90-541e-bffd-489fb30afc7a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1baabd20-af90-541e-bffd-489fb30afc7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1baabd20-af90-541e-bffd-489fb30afc7a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1baabd20-af90-541e-bffd-489fb30afc7a" class="save-list-1baabd20-af90-541e-bffd-489fb30afc7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1baabd20-af90-541e-bffd-489fb30afc7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2429e5a6-46a9-11e9-929a-1f6883cfddd0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Nesbitt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/avatars/2/42/9e5/2429e5a6-46a9-11e9-929a-1f6883cfddd0.11995d61ee3d8c794f497f6c5a161bb8.png?_dc=1580426425"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.unifiednewsgroup.com/users/profile/Mark%20Nesbitt" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Nesbitt</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mark.nesbitt@wcinet.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2429e5a6-46a9-11e9-929a-1f6883cfddd0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2429e5a6-46a9-11e9-929a-1f6883cfddd0&amp;s=start_time&amp;sd=desc" data-subject="Mark Nesbitt" data-description="Whenever Mark Nesbitt posts new content, you'll get an email delivered to your inbox with a link." data-name="Mark Nesbitt notification" data-author-id="2429e5a6-46a9-11e9-929a-1f6883cfddd0" data-user-url="https://www.unifiednewsgroup.com/users/">
        <i class="fas tnt-star"></i> Follow Mark Nesbitt
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.unifiednewsgroup.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.unifiednewsgroup.com/users/login/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=https%3A%2F%2Fwww.unifiednewsgroup.com%2Ffitchburg_star%2Fsports%2Fprep-sports-four-wildcats-ink-nli%2Farticle_1baabd20-af90-541e-bffd-489fb30afc7a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.unifiednewsgroup.com/tncms/asset/editorial/1baabd20-af90-541e-bffd-489fb30afc7a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fitchburg_star\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fitchburg_star\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-463866" class="tncms-block"><div class="content">
    
<p><a class="twitter-timeline" href="https://twitter.com/jonesjere" data-widget-id="722670000495058944">Tweets by @jonesjere</a></p>
<script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script><p> </p>
<div id="fb-root">
	 </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=293131410794249";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script>
</div>

<!-- /.block --></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fitchburg_star\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-458957" class="tncms-block"><section id="block-458957" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-458957 ">
        <div class="block-title-inner">
            <h4>
                
                This week's Great Dane
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-458957-ebcbb76c-3994-11eb-8448-23bab37b9899" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-great-dane">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ebcbb76c-3994-11eb-8448-23bab37b9899 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/richlandcentershoppingnews/docs/greatdane12-9" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="12/9/2020 Great Dane Shopping News"
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1790"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/bc/ebcbb76c-3994-11eb-8448-23bab37b9899/5fcfe46f74e02.preview.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/bc/ebcbb76c-3994-11eb-8448-23bab37b9899/5fcfe46f74e02.preview.jpg?resize=300%2C464 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/bc/ebcbb76c-3994-11eb-8448-23bab37b9899/5fcfe46f74e02.preview.jpg?resize=400%2C618 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/bc/ebcbb76c-3994-11eb-8448-23bab37b9899/5fcfe46f74e02.preview.jpg?resize=540%2C835 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/bc/ebcbb76c-3994-11eb-8448-23bab37b9899/5fcfe46f74e02.preview.jpg?resize=750%2C1159 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/e/bc/ebcbb76c-3994-11eb-8448-23bab37b9899/5fcfe46f74e02.preview.jpg?resize=1158%2C1790 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="https://issuu.com/richlandcentershoppingnews/docs/greatdane12-9" target="_blank" rel="noopener" class="centered-content-link content-overlay">
                            <span class="sr-only">12/9/2020 Great Dane Shopping News</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/great_dane" class="tnt-section-tag">Great Dane</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://issuu.com/richlandcentershoppingnews/docs/greatdane12-9" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            12/9/2020 Great Dane Shopping News</a></h3></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-918859" class="tncms-block"><script type="text/javascript">
$(document).ready(function(){
	$(".card-body").each(function(){
		thisURL = $(this).find(".tnt-asset-link").attr("href");

		if(thisURL.includes("verona") || thisURL.includes("oregon") || thisURL.includes("stoughton"))
		{
			$(this).find(".tnt-headline ").append("&nbsp;&nbsp;<span style='font-size:9pt;background-color:#eeeeee;padding:3px;'>SUBSCRIBER ONLY" + "<" + String.fromCharCode(47) + "span>");
                }
	});
});
</script></div><div id="tncms-block-436296" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-436389" class="tncms-block"><section id="block-436389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436389 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/fitchburg_star/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/fitchburg_star/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/fitchburg_star/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/fitchburg_star/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/fitchburg_star/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/fitchburg_star/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/fitchburg_star/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/fitchburg_star/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/fitchburg_star/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-436390" class="tncms-block"><section id="block-436390" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436390 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/fitchburg_star/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-443716" class="tncms-block padding-bottom"><section id="block-443716" class="block emphasis-h3   " ><div class="block"><a href="/fitchburg_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/6a557fd8-e4d1-11e9-8005-4f39ddc3d585.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/6a557fd8-e4d1-11e9-8005-4f39ddc3d585.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/6a557fd8-e4d1-11e9-8005-4f39ddc3d585.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/6a557fd8-e4d1-11e9-8005-4f39ddc3d585.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/6a557fd8-e4d1-11e9-8005-4f39ddc3d585.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/6a557fd8-e4d1-11e9-8005-4f39ddc3d585.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/6a557fd8-e4d1-11e9-8005-4f39ddc3d585.png?resize=1700%2C320 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-443156" class="tncms-block"><section id="block-443156" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443156 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Fitchburg Star</strong><br>
    133 Enterprise Drive<br>
    Verona, WI 53593
    <br>
    
        <strong>Phone:</strong> 608-845-9559<br>
        <strong>Email:</strong> <a href="mailto:fitchburgstar@wcinet.com">fitchburgstar@wcinet.com</a><br>
    
</address></section></div><div id="tncms-block-438641" class="tncms-block padding-bottom"><div class="follow-links-438641 default">
    
    <section id="block-438641" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-438641 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Fitchburg-Star-808278325853192/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CnnctFitchburg" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unifiednewsgroup.com",
  "sameAs" : ["https://www.facebook.com/Fitchburg-Star-808278325853192/","https://twitter.com/CnnctFitchburg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){
$('.user-calendar #create-event-form input#website').attr("placeholder","http://www.example.com");
});
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-436396" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-436396"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">unifiednewsgroup.com</a>, 133 Enterprise Drive Verona, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-903011" class="tncms-block"><script type="text/javascript">
$(document).ready(function(){
    $("a[href*='users/signup']").attr("href","https://www.unifiednewsgroup.com/site/forms/subscription_services/");
    
    currentURL = window.location.href;
    if(currentURL.includes("stoughton_courier_hub"))
    {
        console.log("This is a Stoughton Page");
        BNTech.Queue("sso", function() { 
            if (BNTech.SSO.User.LoggedIn()) {
                $("a[href*='users/login']").text("Log Out");
                $("a[href*='users/login']").attr("href","https://login-stoughton.unifiednewsgroup.com/logout");
            } else {
                // The user is logged out
                $("a[href*='users/login']").attr("href","https://login-stoughton.unifiednewsgroup.com/");
            }
        }); 
    }
    else if(currentURL.includes("oregon"))
    { 
        console.log("This is an Oregon Page");
        BNTech.Queue("sso", function() { 
            if (BNTech.SSO.User.LoggedIn()) {
                // The user is logged in
                $("a[href*='users/login']").text("Log Out");
                $("a[href*='users/login']").attr("href","https://login-oregon.unifiednewsgroup.com/logout");
            } else {
                // The user is logged out
                $("a[href*='users/login']").attr("href","https://login-oregon.unifiednewsgroup.com/");
            }
        }); 
    }
    else
    {
       console.log("This is a Verona Page");
        BNTech.Queue("sso", function() { 
            console.log("User Logged In dump");
            console.log(BNTech.SSO.User.LoggedIn());
            console.log("User Data dump");
            console.log(BNTech.SSO.User.Data());
            if (BNTech.SSO.User.LoggedIn()) {
                // The user is logged in
                $("a[href*='users/login']").text("Log Out");
                $("a[href*='users/login']").attr("href","https://login-verona.unifiednewsgroup.com/logout");
            } else {
                // The user is logged out
                $("a[href*='users/login']").attr("href","https://login-verona.unifiednewsgroup.com/");
            }
        }); 
    }    
});
</script></div><div id="tncms-block-867312" class="tncms-block"><img src="https://api.bntech.io/m/pixel/xP2mDbQ0zqF4uiEL63lF9EQ4HfZ7N96H" style="position:fixed;left:-1000px;"></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/fitchburg_star\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1baabd20-af90-541e-bffd-489fb30afc7a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9833.add('act', dmpData);_cc9833.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.1e217baf659a2457f7688e40b0d4f4e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1baabd20_af90_541e_bffd_489fb30afc7a_photo_modal = false;
                var gallery_changed_1baabd20_af90_541e_bffd_489fb30afc7a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .owl-stage-outer").height( $('#carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1baabd20_af90_541e_bffd_489fb30afc7a_photo_modal = $('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal').data('owlCarousel');
                $('#carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1baabd20_af90_541e_bffd_489fb30afc7a_photo_modal.prev();
                });
                $('#carousel-1baabd20-af90-541e-bffd-489fb30afc7a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1baabd20_af90_541e_bffd_489fb30afc7a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1baabd20_af90_541e_bffd_489fb30afc7a = false;
                var gallery_changed_1baabd20_af90_541e_bffd_489fb30afc7a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a .owl-stage-outer").height( $('#carousel-1baabd20-af90-541e-bffd-489fb30afc7a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1baabd20-af90-541e-bffd-489fb30afc7a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1baabd20-af90-541e-bffd-489fb30afc7a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1baabd20_af90_541e_bffd_489fb30afc7a = $('#gallery-items-1baabd20-af90-541e-bffd-489fb30afc7a').data('owlCarousel');
                $('#carousel-1baabd20-af90-541e-bffd-489fb30afc7a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1baabd20_af90_541e_bffd_489fb30afc7a.prev();
                });
                $('#carousel-1baabd20-af90-541e-bffd-489fb30afc7a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1baabd20_af90_541e_bffd_489fb30afc7a.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9833.add('act', serviceData);_cc9833.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9833.add('act', dmpData);_cc9833.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>