  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.unifiednewsgroup.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="The show did not go on, but the snow did." />
<meta name="author" content="Neal Patten Unified Newspaper Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/1c/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c/5e1ea331b04db.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="VAHS Students perform &lsquo;Macbeth&rsquo;" />
<meta property="og:description" content="The show did not go on, but the snow did." />
<meta property="og:site_name" content="Unified Newspaper Group" />
<meta property="fb:app_id" content=" 2002962123250303" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/live/global/resources/styles/site.css?_dc=1454352257"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Neal Patten\nUnified Newspaper Group"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85396642-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/impressions.js?_dc=1579086332"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/traffic.js?_dc=1579070176"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/settings.js?_dc=1519927686"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519927686"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519927685"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519927684"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1578585764"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1578585764"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1578585764"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1578585765"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1578585764"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1578585764"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>VAHS Students perform ‘Macbeth’ |  | unifiednewsgroup.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/ea754de2-c914-11e5-8538-f79945b19206.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="VAHS Students perform ‘Macbeth’ |  | unifiednewsgroup.com" href="http://www.unifiednewsgroup.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-8cf97bfa-37a0-571c-9ded-edd156769633 type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unifiednewsgroup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Neal+Patten%0AUnified+Newspaper+Group&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=273&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-85396642-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.unifiednewsgroup.com",
  secureDomain: "www.unifiednewsgroup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-436427" class="tncms-block hidden-md hidden-lg"><div id="user-controls-436427" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unifiednewsgroup.com/users/login/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unifiednewsgroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-436427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unifiednewsgroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-436427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unifiednewsgroup.com/users/logout/" id="user-logout-form-436427"><input type="hidden" name="referer_url" value="http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/area_news/"  class="nav-link tnt-section-area-news">Area News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ung_sports/"  class="nav-link tnt-section-ung-sports">UNG Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ung_schools/"  class="nav-link tnt-section-ung-schools">UNG Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ung_business/"  class="nav-link tnt-section-ung-business">UNG Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/your_family/"  class="nav-link tnt-section-your-family">Your Family</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/fitchburg_star/"  class="nav-link tnt-section-fitchburg-star">Fitchburg Star</a>
                                </li><li>
                                    <a href="/oregon_observer/"  class="nav-link tnt-section-oregon-observer">Oregon Observer</a>
                                </li><li>
                                    <a href="/stoughton_courier_hub/"  class="nav-link tnt-section-stoughton-courier-hub">Stoughton Courier Hub</a>
                                </li><li>
                                    <a href="/verona_press/"  class="nav-link tnt-section-verona-press">Verona Press</a>
                                </li><li>
                                    <a href="/your_family/"  class="nav-link tnt-section-your-family">Your Family</a>
                                </li><li>
                                    <a href="/verona_press/corre_la_voz/"  class="nav-link tnt-section-corre-la-voz">Corre la Voz</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-436412" class="tncms-block hidden-md hidden-lg"><section id="block-436412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436412" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-436412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436412').submit();
        return false;
    });

    $('#site-search-436412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-an-item"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.unifiednewsgroup.com/site/forms/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Submit an Item</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="http://www.unifiednewsgroup.com/site/forms/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-sports-results"  href="https://www.unifiednewsgroup.com/site/forms/online_services/submit_sports_results/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit sports results</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.unifiednewsgroup.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-idea-or-photo"  href="http://www.unifiednewsgroup.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an idea or photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-pet-profile"  href="https://www.unifiednewsgroup.com/site/forms/online_services/submit_your_pet/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Pet Profile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://www.unifiednewsgroup.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-436426" class="tncms-block"><div id="user-controls-436426" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unifiednewsgroup.com/users/login/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unifiednewsgroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-436426').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unifiednewsgroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-436426').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unifiednewsgroup.com/users/logout/" id="user-logout-form-436426"><input type="hidden" name="referer_url" value="http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-436413" class="tncms-block"><div class="follow-links-436413 pull-right">
    
    <section id="block-436413" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Unified-Newspaper-Group-219171234805621" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unifiednewsgroup.com",
  "sameAs" : ["https://www.facebook.com/Unified-Newspaper-Group-219171234805621"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-436403" class="tncms-block"><section id="block-436403" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/ed17f0da-e5e5-11e9-89a5-47b5101b1c42.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/ed17f0da-e5e5-11e9-89a5-47b5101b1c42.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/ed17f0da-e5e5-11e9-89a5-47b5101b1c42.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/ed17f0da-e5e5-11e9-89a5-47b5101b1c42.png?resize=540%2C164 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/ed17f0da-e5e5-11e9-89a5-47b5101b1c42.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-436429" class="tncms-block header-weather"><div id="weather-436429" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53593" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">22&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53593"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-436429 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Verona, WI
                                
                                 <small>(53593)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of freezing rain possible early. Variable clouds with snow showers. High 33F. ENE winds shifting to NW at 10 to 15 mph. Chance of snow 60%. About one inch of snow expected..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then partly cloudy after midnight. Low around 5F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2020 @ 5:07 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53593"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-436410" class="tncms-block"><section id="block-436410" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436410" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436410" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-436410-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436410-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436410-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436410').submit();
        return false;
    });

    $('#site-search-436410').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436410 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436410 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436410-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-436404" class="tncms-block"><section id="block-436404" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/4f116dc6-c915-11e5-bb34-c334e7485df1.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/4f116dc6-c915-11e5-bb34-c334e7485df1.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/4f116dc6-c915-11e5-bb34-c334e7485df1.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/4f116dc6-c915-11e5-bb34-c334e7485df1.png?resize=540%2C164 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/4f116dc6-c915-11e5-bb34-c334e7485df1.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-area-news"  href="/area_news/" >
                    <span class="nav-label">Area News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ung-sports"  href="/ung_sports/" >
                    <span class="nav-label">UNG Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ung-schools"  href="/ung_schools/" >
                    <span class="nav-label">UNG Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ung-business"  href="/ung_business/" >
                    <span class="nav-label">UNG Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-family"  href="/your_family/" >
                    <span class="nav-label">Your Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fitchburg-star"  href="/fitchburg_star/" >
                    <span class="nav-label">Fitchburg Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon-observer"  href="/oregon_observer/" >
                    <span class="nav-label">Oregon Observer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stoughton-courier-hub"  href="/stoughton_courier_hub/" >
                    <span class="nav-label">Stoughton Courier Hub</span>
                </a></li><li>
                <a class="nav-link  tnt-section-verona-press"  href="/verona_press/" >
                    <span class="nav-label">Verona Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-family"  href="/your_family/" >
                    <span class="nav-label">Your Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corre-la-voz"  href="/verona_press/corre_la_voz/" >
                    <span class="nav-label">Corre la Voz</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-487145" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-436294" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436295" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8cf97bfa-37a0-571c-9ded-edd156769633" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8cf97bfa-37a0-571c-9ded-edd156769633" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" class="carousel-inner"><div  class="item photo-b1cd8777-88cc-5fb2-bd39-82c3eb39b97c">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/1c/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c/5e1ea331b04db.image.jpg?resize=1200%2C800"
                    
                    alt="Macbeth"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/1c/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c/5e1ea331b04db.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target=".caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal collapse in"><div class="caption-text"><p>From left: Ross played Isaac Schroeer-Hannemann, Old Man played by Dominic Deyes, and Lord Macduff played by Rachel Erickson.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_b1cd8777-88cc-5fb2-bd39-82c3eb39b97c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/macbeth/image_b1cd8777-88cc-5fb2-bd39-82c3eb39b97c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1cd8777-88cc-5fb2-bd39-82c3eb39b97c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Macbeth&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_b1cd8777-88cc-5fb2-bd39-82c3eb39b97c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/macbeth/image_b1cd8777-88cc-5fb2-bd39-82c3eb39b97c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1cd8777-88cc-5fb2-bd39-82c3eb39b97c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/macbeth/image_b1cd8777-88cc-5fb2-bd39-82c3eb39b97c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/macbeth/image_b1cd8777-88cc-5fb2-bd39-82c3eb39b97c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1cd8777-88cc-5fb2-bd39-82c3eb39b97c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1cd8777-88cc-5fb2-bd39-82c3eb39b97c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Macbeth&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_b1cd8777-88cc-5fb2-bd39-82c3eb39b97c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1cd8777-88cc-5fb2-bd39-82c3eb39b97c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/macbeth/image_b1cd8777-88cc-5fb2-bd39-82c3eb39b97c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1cd8777-88cc-5fb2-bd39-82c3eb39b97c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b1cd8777-88cc-5fb2-bd39-82c3eb39b97c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1cd8777-88cc-5fb2-bd39-82c3eb39b97c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1cd8777-88cc-5fb2-bd39-82c3eb39b97c" class="save-list-b1cd8777-88cc-5fb2-bd39-82c3eb39b97c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1cd8777-88cc-5fb2-bd39-82c3eb39b97c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/a/e2/ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b/5e1ea33f7253e.image.jpg?resize=1200%2C800"
                    
                    alt="Macbeth"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/a/e2/ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b/5e1ea33f7253e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target=".caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal collapse in"><div class="caption-text"><p>Lord Macduff played by Rachel Erickson.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/macbeth/image_ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Macbeth&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/macbeth/image_ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/macbeth/image_ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/macbeth/image_ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Macbeth&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/macbeth/image_ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b" class="save-list-ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-88c17e0e-a477-52c0-99f8-f4ff77393ba1">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Macbeth"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/8/8c/88c17e0e-a477-52c0-99f8-f4ff77393ba1/5e1ea4e905d1a.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target=".caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal collapse in"><div class="caption-text"><p>King Duncan played by Connor Olson chats with Prince Malcolm played by Rory Swanson, while Prince Donalbain played by Drew Waller and Lennox played by Chrystian Soria look on.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_88c17e0e-a477-52c0-99f8-f4ff77393ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/macbeth/image_88c17e0e-a477-52c0-99f8-f4ff77393ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88c17e0e-a477-52c0-99f8-f4ff77393ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Macbeth&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_88c17e0e-a477-52c0-99f8-f4ff77393ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/macbeth/image_88c17e0e-a477-52c0-99f8-f4ff77393ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88c17e0e-a477-52c0-99f8-f4ff77393ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/macbeth/image_88c17e0e-a477-52c0-99f8-f4ff77393ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/macbeth/image_88c17e0e-a477-52c0-99f8-f4ff77393ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88c17e0e-a477-52c0-99f8-f4ff77393ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/88c17e0e-a477-52c0-99f8-f4ff77393ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88c17e0e-a477-52c0-99f8-f4ff77393ba1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Macbeth&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_88c17e0e-a477-52c0-99f8-f4ff77393ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88c17e0e-a477-52c0-99f8-f4ff77393ba1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/macbeth/image_88c17e0e-a477-52c0-99f8-f4ff77393ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88c17e0e-a477-52c0-99f8-f4ff77393ba1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88c17e0e-a477-52c0-99f8-f4ff77393ba1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88c17e0e-a477-52c0-99f8-f4ff77393ba1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88c17e0e-a477-52c0-99f8-f4ff77393ba1" class="save-list-88c17e0e-a477-52c0-99f8-f4ff77393ba1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88c17e0e-a477-52c0-99f8-f4ff77393ba1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-13b7d9ff-5f96-5959-bd79-29f88b63d54a">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Macbeth"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/3b/13b7d9ff-5f96-5959-bd79-29f88b63d54a/5e1ea4ec27034.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target=".caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal collapse in"><div class="caption-text"><p>Macbeth played by Gabe Bowman and Lady Macbeth played by Olivia Otremba.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_13b7d9ff-5f96-5959-bd79-29f88b63d54a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/macbeth/image_13b7d9ff-5f96-5959-bd79-29f88b63d54a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b7d9ff-5f96-5959-bd79-29f88b63d54a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Macbeth&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_13b7d9ff-5f96-5959-bd79-29f88b63d54a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/macbeth/image_13b7d9ff-5f96-5959-bd79-29f88b63d54a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b7d9ff-5f96-5959-bd79-29f88b63d54a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/macbeth/image_13b7d9ff-5f96-5959-bd79-29f88b63d54a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/macbeth/image_13b7d9ff-5f96-5959-bd79-29f88b63d54a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b7d9ff-5f96-5959-bd79-29f88b63d54a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/13b7d9ff-5f96-5959-bd79-29f88b63d54a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b7d9ff-5f96-5959-bd79-29f88b63d54a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Macbeth&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_13b7d9ff-5f96-5959-bd79-29f88b63d54a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b7d9ff-5f96-5959-bd79-29f88b63d54a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/macbeth/image_13b7d9ff-5f96-5959-bd79-29f88b63d54a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b7d9ff-5f96-5959-bd79-29f88b63d54a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13b7d9ff-5f96-5959-bd79-29f88b63d54a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13b7d9ff-5f96-5959-bd79-29f88b63d54a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13b7d9ff-5f96-5959-bd79-29f88b63d54a" class="save-list-13b7d9ff-5f96-5959-bd79-29f88b63d54a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13b7d9ff-5f96-5959-bd79-29f88b63d54a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52d9eace-09a6-54da-888d-eed070e79e11">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Macbeth"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/2d/52d9eace-09a6-54da-888d-eed070e79e11/5e1ea4f2dab97.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target=".caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal collapse in"><div class="caption-text"><p>The witches played by Jordan Sommers, Anna Larson and Page Kassner.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_52d9eace-09a6-54da-888d-eed070e79e11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/macbeth/image_52d9eace-09a6-54da-888d-eed070e79e11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52d9eace-09a6-54da-888d-eed070e79e11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Macbeth&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_52d9eace-09a6-54da-888d-eed070e79e11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/macbeth/image_52d9eace-09a6-54da-888d-eed070e79e11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52d9eace-09a6-54da-888d-eed070e79e11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/macbeth/image_52d9eace-09a6-54da-888d-eed070e79e11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/macbeth/image_52d9eace-09a6-54da-888d-eed070e79e11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52d9eace-09a6-54da-888d-eed070e79e11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/52d9eace-09a6-54da-888d-eed070e79e11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"52d9eace-09a6-54da-888d-eed070e79e11"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Macbeth&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fmacbeth%2Fimage_52d9eace-09a6-54da-888d-eed070e79e11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"52d9eace-09a6-54da-888d-eed070e79e11"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/macbeth/image_52d9eace-09a6-54da-888d-eed070e79e11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52d9eace-09a6-54da-888d-eed070e79e11"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-52d9eace-09a6-54da-888d-eed070e79e11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="52d9eace-09a6-54da-888d-eed070e79e11" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="52d9eace-09a6-54da-888d-eed070e79e11" class="save-list-52d9eace-09a6-54da-888d-eed070e79e11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="52d9eace-09a6-54da-888d-eed070e79e11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8cf97bfa-37a0-571c-9ded-edd156769633" class="asset article-default"  data-url="http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/1c/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c/5e1ea331b04db.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="unifiednewsgroup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html" />
    <style>
                .asset-paging .direction {
                    color: #496f80;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.unifiednewsgroup.com\/tncms\/search\/mlt\/?origin=8cf97bfa-37a0-571c-9ded-edd156769633&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8cf97bfa-37a0-571c-9ded-edd156769633" class="asset-paging">
                <div id="paging-prev-8cf97bfa-37a0-571c-9ded-edd156769633" class="paging-link prev offset"></div>
                <div id="paging-next-8cf97bfa-37a0-571c-9ded-edd156769633" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            VAHS Students perform ‘Macbeth’
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Neal Patten
Unified Newspaper Group
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-14T11:01:00-06:00" class="tnt-date asset-date text-muted">
            Jan 14, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-14T11:01:00-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-14T11:01:00-06:00">
    <meta itemprop="datePublished" content="2020-01-14T11:01:00-06:00">
    <meta itemprop="dateModified" content="2020-01-14T11:01:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VAHS%20Students%20perform%20%E2%80%98Macbeth%E2%80%99&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/8cf97bfa-37a0-571c-9ded-edd156769633" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20VAHS%20Students%20perform%20%E2%80%98Macbeth%E2%80%99&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8cf97bfa-37a0-571c-9ded-edd156769633" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633" class="carousel-inner"><div  class="item photo-b1cd8777-88cc-5fb2-bd39-82c3eb39b97c">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b1cd8777-88cc-5fb2-bd39-82c3eb39b97c" data-instance="#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target="#photo-carousel-8cf97bfa-37a0-571c-9ded-edd156769633" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/1c/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c/5e1ea331b04db.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/1c/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c/5e1ea331b04db.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/1c/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c/5e1ea331b04db.image.jpg?resize=1200%2C800"
                    
                    alt="Macbeth"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/1c/b1cd8777-88cc-5fb2-bd39-82c3eb39b97c/5e1ea331b04db.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633 collapse in"><div class="caption-text"><p>From left: Ross played Isaac Schroeer-Hannemann, Old Man played by Dominic Deyes, and Lord Macduff played by Rachel Erickson.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b" data-instance="#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target="#photo-carousel-8cf97bfa-37a0-571c-9ded-edd156769633" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/a/e2/ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b/5e1ea33f7253e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/a/e2/ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b/5e1ea33f7253e.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/a/e2/ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b/5e1ea33f7253e.image.jpg?resize=1200%2C800"
                    
                    alt="Macbeth"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/a/e2/ae2182d7-73fe-5cbb-8f26-7e7334f5aa2b/5e1ea33f7253e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633 collapse in"><div class="caption-text"><p>Lord Macduff played by Rachel Erickson.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-88c17e0e-a477-52c0-99f8-f4ff77393ba1">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-88c17e0e-a477-52c0-99f8-f4ff77393ba1" data-instance="#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target="#photo-carousel-8cf97bfa-37a0-571c-9ded-edd156769633" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/8/8c/88c17e0e-a477-52c0-99f8-f4ff77393ba1/5e1ea4e905d1a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/8/8c/88c17e0e-a477-52c0-99f8-f4ff77393ba1/5e1ea4e905d1a.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Macbeth"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/8/8c/88c17e0e-a477-52c0-99f8-f4ff77393ba1/5e1ea4e905d1a.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633 collapse in"><div class="caption-text"><p>King Duncan played by Connor Olson chats with Prince Malcolm played by Rory Swanson, while Prince Donalbain played by Drew Waller and Lennox played by Chrystian Soria look on.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-13b7d9ff-5f96-5959-bd79-29f88b63d54a">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-13b7d9ff-5f96-5959-bd79-29f88b63d54a" data-instance="#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target="#photo-carousel-8cf97bfa-37a0-571c-9ded-edd156769633" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/3b/13b7d9ff-5f96-5959-bd79-29f88b63d54a/5e1ea4ec27034.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/3b/13b7d9ff-5f96-5959-bd79-29f88b63d54a/5e1ea4ec27034.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Macbeth"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/3b/13b7d9ff-5f96-5959-bd79-29f88b63d54a/5e1ea4ec27034.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633 collapse in"><div class="caption-text"><p>Macbeth played by Gabe Bowman and Lady Macbeth played by Olivia Otremba.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52d9eace-09a6-54da-888d-eed070e79e11">
                            <div class="item-container">
				                <div data-track-object='{"title":"VAHS Students perform ‘Macbeth’","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-52d9eace-09a6-54da-888d-eed070e79e11" data-instance="#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal" data-target="#photo-carousel-8cf97bfa-37a0-571c-9ded-edd156769633" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/2d/52d9eace-09a6-54da-888d-eed070e79e11/5e1ea4f2dab97.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/2d/52d9eace-09a6-54da-888d-eed070e79e11/5e1ea4f2dab97.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Macbeth"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/2d/52d9eace-09a6-54da-888d-eed070e79e11/5e1ea4f2dab97.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8cf97bfa-37a0-571c-9ded-edd156769633 collapse in"><div class="caption-text"><p>The witches played by Jordan Sommers, Anna Larson and Page Kassner.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Neal Patten</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8cf97bfa-37a0-571c-9ded-edd156769633">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VAHS%20Students%20perform%20%E2%80%98Macbeth%E2%80%99&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/8cf97bfa-37a0-571c-9ded-edd156769633" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20VAHS%20Students%20perform%20%E2%80%98Macbeth%E2%80%99&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cf97bfa-37a0-571c-9ded-edd156769633-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cf97bfa-37a0-571c-9ded-edd156769633" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8cf97bfa-37a0-571c-9ded-edd156769633" class="save-list-8cf97bfa-37a0-571c-9ded-edd156769633-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cf97bfa-37a0-571c-9ded-edd156769633" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The show did not go on, but the snow did.</p><p>The Fair Verona Area Shakespeare Company, a student-led organization at Verona Area High School, was set to take to the stage for three performances of the tragedy “Macbeth,” one on Friday, Jan. 10, and two on Saturday, Jan. 11.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The inclement weather forecasted for Saturday led to the district canceling all school activities for the day, which included the two “Macbeth” shows. The shows will not be rescheduled.</p><p>The Friday show was still performed as planned at the VAHS Performing Arts Center.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The show featured 61 actors including Macbeth played by Gabe Bowman, Lady Macbeth by Olivia Otremba, King Duncan by Connor Olson, Prince Malcolm by Rory Swanson, Prince Donalbain by Drew Waller, Lord Macduff by Rachel Erickson, Lady Macduff by Claire Miller, Banquo by Caylee Lawrence and the three witches by Jordan Sommers, Anna Larson and Page Kassner.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VAHS%20Students%20perform%20%E2%80%98Macbeth%E2%80%99&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/8cf97bfa-37a0-571c-9ded-edd156769633" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20VAHS%20Students%20perform%20%E2%80%98Macbeth%E2%80%99&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fvahs-students-perform-macbeth%2Farticle_8cf97bfa-37a0-571c-9ded-edd156769633.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vahs-students-perform-macbeth/article_8cf97bfa-37a0-571c-9ded-edd156769633.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cf97bfa-37a0-571c-9ded-edd156769633"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cf97bfa-37a0-571c-9ded-edd156769633-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cf97bfa-37a0-571c-9ded-edd156769633" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8cf97bfa-37a0-571c-9ded-edd156769633" class="save-list-8cf97bfa-37a0-571c-9ded-edd156769633-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cf97bfa-37a0-571c-9ded-edd156769633" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.unifiednewsgroup.com/tncms/asset/editorial/8cf97bfa-37a0-571c-9ded-edd156769633/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-436406" class="tncms-block"><section id="block-436406" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436406 ">
        <div class="block-title-inner">
            <h4>
                
                Most popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-436406" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-436406" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-436406" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-436406" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-436406" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/stoughton_courier_hub/obituaries/ben-joseph-erickson/article_89ea37ee-3798-5795-a043-a74080beb980.html">Ben Joseph Erickson</a></li><li><a href="/oregon_observer/community/oregon-resident-palmer-promoted-to-brigadier-general/article_e67eb88e-dc80-5712-a365-9f4aeb9afd5c.html">Oregon resident Palmer promoted to brigadier general</a></li><li><a href="/oregon_observer/community/oregon-s-local-photography-group-shows-off-work/article_fed7efc2-ab67-5a35-99d5-b59e2c09a4c1.html">Oregon's local photography group shows off work</a></li><li><a href="/fitchburg_star/business/new-swim-school-emphasizes-playful-learning/article_84253464-66dc-51ef-8457-4fbac5b1ff16.html">New swim school emphasizes playful learning</a></li><li><a href="/fitchburg_star/schools/gorrell-to-retire-in/article_4c7705f6-079d-5db8-96c3-55173993f595.html">Gorrell to retire in 2021</a></li><li><a href="/verona_press/sports/gymnastics-verona-edgewood-dominates-janesville-parker/article_bd952f8b-8e7b-567e-97e5-cda008ed7adb.html">Gymnastics: Verona/Edgewood dominates Janesville Parker</a></li><li><a href="/stoughton_courier_hub/news/info-meeting-on-trail-connection-from-madison-jan/article_5a5cdba8-d6b1-534f-a24d-a7caf9c168e0.html">Info meeting on trail connection from Madison Jan. 15</a></li><li><a href="/fitchburg_star/news/fish-hatch-redevelopment-plan-resurfaces-with-road-construction/article_4d108049-f776-5fad-acc6-5495564e7f49.html">Fish Hatch redevelopment plan resurfaces with road construction</a></li><li><a href="/verona_press/news/one-challenger-to-run-for-vasd-seat-in-april/article_88feacd1-5a2a-5e7a-ac6e-228848dc403d.html">One challenger to run for VASD seat in April</a></li><li><a href="/stoughton_courier_hub/sports/boys-basketball-hobson-mcgee-lead-vikings-to-ot-win/article_d4bb0ca2-089c-5422-b7e2-d61a74aaa11b.html">Boys basketball: Hobson, McGee lead Vikings to OT win</a></li></ul></div>
        
        
            <div id="images-436406" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/oregon-new-year-s-eve/image_f018a6ad-2044-5430-957a-922da84cf393.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oregon New Year's Eve 2019"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/f/01/f018a6ad-2044-5430-957a-922da84cf393/5e141365c8274.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/stoughton_courier_hub/sports/stoughton-girls-basketball---ava-loftus/image_88f6fcde-db85-5e39-b330-d9c4f795cb9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stoughton Girls Basketball - Ava Loftus"
                            class="img-responsive lazyload full"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/8/8f/88f6fcde-db85-5e39-b330-d9c4f795cb9f/5dfc6ea957c0f.image.jpg?crop=1217%2C1217%2C0%2C242&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/jingle-bell-run-at-the-verona-area-high-school-on/image_5cf9693b-2a34-5594-8ae7-e5a206337b20.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jingle Bell Run at the Verona Area High School on Saturday, Dec. 14, 2019."
                            class="img-responsive lazyload full"
                            width="1300"
                            height="1300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/5/cf/5cf9693b-2a34-5594-8ae7-e5a206337b20/5df7f9be11626.image.jpg?crop=1300%2C1300%2C147%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-436406" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-436406" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-436323" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-456184" class="tncms-block">
        <div id="blox-ad-position-block-test3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-test","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456190" class="tncms-block">
        <div id="blox-ad-position-block-test21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-test2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436367" class="tncms-block"></div><div id="tncms-block-473944" class="tncms-block"><section id="block-473944" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-473944 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar of Events
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-473944" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-01-15&d2=2020-01-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.unifiednewsgroup.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-458957" class="tncms-block"><section id="block-458957" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-458957 ">
        <div class="block-title-inner">
            <h3>
                
                This week's edition of the Great Dane
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-0eb49906-36ee-11ea-b73a-7fa57c556acf" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0eb49906-36ee-11ea-b73a-7fa57c556acf media-preview link-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/richlandcentershoppingnews/docs/greatdane1-15" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1/15/20 Great Dane Shopping News"
                            class="img-responsive lazyload full"
                            width="1158"
                            height="1790"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/eb/0eb49906-36ee-11ea-b73a-7fa57c556acf/5e1df1e6a9dda.preview.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/eb/0eb49906-36ee-11ea-b73a-7fa57c556acf/5e1df1e6a9dda.preview.jpg?resize=300%2C464 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/eb/0eb49906-36ee-11ea-b73a-7fa57c556acf/5e1df1e6a9dda.preview.jpg?resize=400%2C618 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/eb/0eb49906-36ee-11ea-b73a-7fa57c556acf/5e1df1e6a9dda.preview.jpg?resize=540%2C835 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/eb/0eb49906-36ee-11ea-b73a-7fa57c556acf/5e1df1e6a9dda.preview.jpg?resize=750%2C1159 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/0/eb/0eb49906-36ee-11ea-b73a-7fa57c556acf/5e1df1e6a9dda.preview.jpg?resize=1158%2C1790 1200w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/richlandcentershoppingnews/docs/greatdane1-15" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            1/15/20 Great Dane Shopping News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-436296" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436297" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-436389" class="tncms-block"><section id="block-436389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436389 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-news"  href="/area_news/" >
                    <span class="nav-label">Area News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ung-sports"  href="/ung_sports/" >
                    <span class="nav-label">UNG Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ung-schools"  href="/ung_schools/" >
                    <span class="nav-label">UNG Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ung-business"  href="/ung_business/" >
                    <span class="nav-label">UNG Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-family"  href="/your_family/" >
                    <span class="nav-label">Your Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-436390" class="tncms-block"><section id="block-436390" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436390 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-436405" class="tncms-block padding-bottom"><section id="block-436405" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/648aebbe-c915-11e5-9312-87973c05ae5a.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/648aebbe-c915-11e5-9312-87973c05ae5a.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/648aebbe-c915-11e5-9312-87973c05ae5a.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/648aebbe-c915-11e5-9312-87973c05ae5a.png?resize=540%2C164 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/648aebbe-c915-11e5-9312-87973c05ae5a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-436395" class="tncms-block"><section id="block-436395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436395 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>unifiednewsgroup.com</strong><br>
    133 Enterprise Drive<br>
    Verona, WI 53593
    <br>
    
        <strong>Phone:</strong> 845-9559<br>
        <strong>Email:</strong> <a href="mailto:ungweb@wcinet.com">ungweb@wcinet.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){
$('.user-calendar #create-event-form input#website').attr("placeholder","http://www.example.com");
});
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-436396" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-436396"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">unifiednewsgroup.com</a>, 133 Enterprise Drive Verona, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9833.add('act', dmpData);
	_cc9833.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_8cf97bfa_37a0_571c_9ded_edd156769633_photo_modal = false;
                var gallery_changed_8cf97bfa_37a0_571c_9ded_edd156769633_photo_modal = false;
                $('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .owl-stage-outer").height( $('#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8cf97bfa_37a0_571c_9ded_edd156769633_photo_modal = $('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal').data('owlCarousel');
                $('#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8cf97bfa_37a0_571c_9ded_edd156769633_photo_modal.prev();
                });
                $('#carousel-8cf97bfa-37a0-571c-9ded-edd156769633-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8cf97bfa_37a0_571c_9ded_edd156769633_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_8cf97bfa_37a0_571c_9ded_edd156769633 = false;
                var gallery_changed_8cf97bfa_37a0_571c_9ded_edd156769633 = false;
                $('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633 .owl-stage-outer").height( $('#carousel-8cf97bfa-37a0-571c-9ded-edd156769633 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8cf97bfa-37a0-571c-9ded-edd156769633 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8cf97bfa-37a0-571c-9ded-edd156769633 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8cf97bfa_37a0_571c_9ded_edd156769633 = $('#gallery-items-8cf97bfa-37a0-571c-9ded-edd156769633').data('owlCarousel');
                $('#carousel-8cf97bfa-37a0-571c-9ded-edd156769633 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8cf97bfa_37a0_571c_9ded_edd156769633.prev();
                });
                $('#carousel-8cf97bfa-37a0-571c-9ded-edd156769633 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8cf97bfa_37a0_571c_9ded_edd156769633.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-473944 .fc-inner' ),
            $calendar = $( '#calendar-473944' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-473944 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-473944 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-473944 .fc-year' ).html( cal.getYear() );


        $('#block-473944 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-473944 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-473944 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9833.add('act', dmpData);
	_cc9833.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>