
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.unifiednewsgroup.com/content/tncms/live/" />
<meta name="keywords" content="community, gallery" />
<meta name="news_keywords" content="community, gallery" />
<meta name="description" content="Maynard Stoehr, is an active member of the Oregon-Brooklyn VFW. Friends stating that he never misses an event." />
<meta name="author" content="Mackenzie Krumme Unified Newspaper Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/c0/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db/5ec680bd7b1c4.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="VFW member receives parade for 90th birthday" />
<meta property="og:description" content="Maynard Stoehr, is an active member of the Oregon-Brooklyn VFW. Friends stating that he never misses an event." />
<meta property="og:site_name" content="Unified Newspaper Group" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content=" 2002962123250303" />
<meta property="article:publisher" content="https://www.facebook.com/Oregon-Observer-229742493727269/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@oregonobserver1" />
<meta name="twitter:image:alt" content="Surprise parade for Maynard Stoehr's 90th birthday" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/live/global/resources/styles/site.css?_dc=1454352257"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/live/global/resources/styles/oregon-observer.css?_dc=1454358443"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #user-controls-436427 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-436427 .tn-user-screenname, #user-controls-436427 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-436427 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-436427 .dropdown-signup { font-size: 12px; } #user-controls-436427 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-436427 .large-user-avatar { margin-right: 10px; } #user-controls-436427 .large-user-controls { font-size: 12px; } #user-controls-436427 .logout-btn { cursor: pointer; } #user-controls-436427 .login-btn { color: #fff!important; } #block-436412 .search-spinner { position: absolute; } #block-436412 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436412 { margin-bottom: 0; } #site-search-436412 .site-search-form { padding: 0; } #site-search-436412 #site-search-436412-btn { outline: none; } #site-search-436412 #site-search-436412-term { border: 0; box-shadow: none; } #site-search-436412 .site-search-form { box-shadow: none; } #user-controls-436426 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-436426 .tn-user-screenname, #user-controls-436426 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-436426 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-436426 .dropdown-signup { font-size: 12px; } #user-controls-436426 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-436426 .large-user-avatar { margin-right: 10px; } #user-controls-436426 .large-user-controls { font-size: 12px; } #user-controls-436426 .logout-btn { cursor: pointer; } #user-controls-436426 .login-btn { color: #fff!important; } .follow-links-438607 li { margin-right: 1px; padding: 0; } .follow-links-438607 li a, .follow-links-438607 li a:focus, .follow-links-438607 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-438607 li a:hover { text-decoration: none; opacity: 1; } .follow-links-438607 li a.fb,.follow-links-438607 li a.fb:hover { color: #3A59A5; } .follow-links-438607 li a.tw,.follow-links-438607 li a.tw:hover { color: #46C8F9; } #tncms-block-443745 .tnt-prop-img { max-width: 1920px; } #weather-436429 .list-unstyled { margin: 0; } #weather-436429 span { display: block; } #weather-436429 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-436429 .icon { position: relative; } #weather-436429 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-436429 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-436429 .cond { opacity: 0.7; } #weather-436429 .current-conditions { float: left; height: 48px; } #weather-436429 .dropdown-toggle { color: #000000; display: block; } #weather-436429 .city-title { padding-top: 5px; } #weather-436429 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-436429 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-436429 .weather-expanded small { opacity: 0.5; } #weather-436429 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-436429 .zip-update { width: 75px; } #weather-436429 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-436429 .zip-update-link:hover { color: #777; } #site-search-range459714 button.dropdown-toggle { border-radius: 0; } #site-search-range459714 .dropdown-menu a { color: #555; text-shadow: none; } #tncms-block-443747 .tnt-prop-img { max-width: 1920px; } #block-457846 .most-popular .tab-text { display: none; } #block-457846 .most-popular .active .tab-text { display: inline; } #tncms-block-443749 .tnt-prop-img { max-width: 1920px; } .follow-links-438614 li { margin-right: 1px; padding: 0; } .follow-links-438614 li a, .follow-links-438614 li a:focus, .follow-links-438614 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-438614 li a:hover { text-decoration: none; opacity: 1; } .follow-links-438614 li a.fb,.follow-links-438614 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-438614 li a.tw,.follow-links-438614 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/oregon_observer\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mackenzie Krumme\nUnified Newspaper Group","id":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85396642-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.add('med', 'flag: featured');
	_cc9833.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/impressions.js?_dc=1590071737"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/traffic.js?_dc=1590039335"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/settings.js?_dc=1519927686"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519927686"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519927684"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1589623267"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1589623267"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1589623267"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1589623268"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1589623267"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1589623267"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>VFW member receives parade for 90th birthday | Community | unifiednewsgroup.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/7c9d36aa-c922-11e5-88f4-dbc145e8f309.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="VFW member receives parade for 90th birthday | Community | unifiednewsgroup.com" href="http://www.unifiednewsgroup.com/search/?f=rss&amp;t=article&amp;c=oregon_observer/community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <!--- Code for BN Tech Integration, more coming here soon! --->
    
                <meta name="asset-flag" content="featured">
            
    <meta name="m:id" content="c5efc4f6-2d49-5d4a-8b89-22b04c871abf">
    <script src="https://api.bntech.io/js/xP2mDbQ0zqF4uiEL63lF9EQ4HfZ7N96H"></script>
    <!--- End Code for BN Tech Integration --->
    
    <style>
        .label-flag-alert {display:none !important;}
    </style>

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-c5efc4f6-2d49-5d4a-8b89-22b04c871abf section-oregon-observersection-community type-article infinity-disabled" data-authors='[]' data-path="/oregon_observer/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unifiednewsgroup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Foregon_observer%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Mackenzie+Krumme%0AUnified+Newspaper+Group&tncms.asset.id=c5efc4f6-2d49-5d4a-8b89-22b04c871abf&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=243&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-85396642-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.unifiednewsgroup.com",
  secureDomain: "unifiednewsgroup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/oregon_observer\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.unifiednewsgroup.com/users/admin/contribute/article/?assetid=c5efc4f6-2d49-5d4a-8b89-22b04c871abf&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.unifiednewsgroup.com/users/admin/contribute/article/?from_section=/oregon_observer/community"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-436427" class="tncms-block hidden-md hidden-lg"><div id="user-controls-436427" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unifiednewsgroup.com/users/login/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unifiednewsgroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-436427').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unifiednewsgroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-436427').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unifiednewsgroup.com/users/logout/" id="user-logout-form-436427"><input type="hidden" name="referer_url" value="http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-887122" class="tncms-block"><style>
#user-controls-436427{
border-bottom:none !important;
}
</style><div style="text-align:left;background-color:rgba(0,0,0,.2);padding:0 15px 15px;">
<a href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html?siteid=OO" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow" style="color:#fff;">
Your Account
</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon_observer/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/fitchburg_star/"  class="nav-link tnt-section-fitchburg-star">Fitchburg Star</a>
                                </li><li>
                                    <a href="/stoughton_courier_hub/"  class="nav-link tnt-section-stoughton-courier-hub">Stoughton Courier Hub</a>
                                </li><li>
                                    <a href="/verona_press/"  class="nav-link tnt-section-verona-press">Verona Press</a>
                                </li><li>
                                    <a href="/your_family/"  class="nav-link tnt-section-your-family">Your Family</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-436412" class="tncms-block hidden-md hidden-lg"><section id="block-436412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-436412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436412').submit();
        return false;
    });

    $('#site-search-436412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/oregon_observer/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscribe-oregon.unifiednewsgroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/oregon_observer/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-an-item"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.unifiednewsgroup.com/site/forms/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Submit an Item</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-people-you-should-know-nomination"  href="https://www.unifiednewsgroup.com/site/forms/announcements/people_you_should_know/"  target="_blank" rel="noopener">
                    <span class="nav-label">People You Should Know nomination</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://www.unifiednewsgroup.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-sports-results"  href="https://www.unifiednewsgroup.com/site/forms/online_services/submit_sports_results/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit sports results</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-idea-or-photo"  href="https://www.unifiednewsgroup.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an idea or photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.unifiednewsgroup.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://www.unifiednewsgroup.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation-ad"  href="/graduationad/" >
                    <span class="nav-label">Graduation Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-helpers"  href="/communityhelpers/" >
                    <span class="nav-label">Community Helpers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-436426" class="tncms-block"><div id="user-controls-436426" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unifiednewsgroup.com/users/login/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unifiednewsgroup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-436426').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unifiednewsgroup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unifiednewsgroup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-436426').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unifiednewsgroup.com/users/logout/" id="user-logout-form-436426"><input type="hidden" name="referer_url" value="http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-887037" class="tncms-block"><div style="text-align:right;">
<a href="https://dbqiservices.newscyclecloud.com/cgi-bin/cmo_dbq-c-cmdb-01.sh/custservice/web/login.html?siteid=OO" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
Your Account
</a>
</div></div><div id="tncms-block-438607" class="tncms-block"><div class="follow-links-438607 pull-right">
    
    <section id="block-438607" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Oregon-Observer-229742493727269/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/oregonobserver1" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unifiednewsgroup.com",
  "sameAs" : ["https://www.facebook.com/Oregon-Observer-229742493727269/","https://twitter.com/oregonobserver1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-443745" class="tncms-block"><section id="block-443745" class="block emphasis-h3   " ><div class="block"><a href="/oregon_observer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/637a7730-e4cd-11e9-80f1-77125ec6f03f.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/637a7730-e4cd-11e9-80f1-77125ec6f03f.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/637a7730-e4cd-11e9-80f1-77125ec6f03f.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/637a7730-e4cd-11e9-80f1-77125ec6f03f.png?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/637a7730-e4cd-11e9-80f1-77125ec6f03f.png?resize=750%2C139 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/637a7730-e4cd-11e9-80f1-77125ec6f03f.png?resize=1200%2C223 1200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/637a7730-e4cd-11e9-80f1-77125ec6f03f.png?resize=1700%2C315 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-436429" class="tncms-block header-weather"><div id="weather-436429" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53575" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53575"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-436429 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oregon, WI
                                
                                 <small>(53575)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 69F. Winds ESE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Low 54F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 21, 2020 @ 9:42 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53575"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-459714" class="tncms-block"><section id="block-459714" class="block emphasis-h3   " >
<div class="clearfix"></div>
<div id="search-form-459714" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-459714" class="range-search-form" role="form" action="/oregon_observer/search/">
        <div class="form-group">
            <div class="input-group input-group-sm">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    <input type="hidden" name="c[]" value="oregon_observer*">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-459714 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-459714 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-459714 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-459714 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-459714 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-459714').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-459714 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-459714 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-443747" class="tncms-block"><section id="block-443747" class="block emphasis-h3   " ><div class="block"><a href="/oregon_observer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/7039b6f2-e4cd-11e9-bd1a-7f28f23cb39e.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/7039b6f2-e4cd-11e9-bd1a-7f28f23cb39e.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/7039b6f2-e4cd-11e9-bd1a-7f28f23cb39e.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/7039b6f2-e4cd-11e9-bd1a-7f28f23cb39e.png?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/7039b6f2-e4cd-11e9-bd1a-7f28f23cb39e.png?resize=750%2C139 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/7039b6f2-e4cd-11e9-bd1a-7f28f23cb39e.png?resize=1200%2C223 1200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/7039b6f2-e4cd-11e9-bd1a-7f28f23cb39e.png?resize=1700%2C315 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-span-class-fa-fa-home-span"  href="/oregon_observer/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/oregon_observer/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/oregon_observer/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/oregon_observer/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/oregon_observer/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/oregon_observer/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/oregon_observer/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/oregon_observer/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/oregon_observer/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fitchburg-star"  href="/fitchburg_star/" >
                    <span class="nav-label">Fitchburg Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stoughton-courier-hub"  href="/stoughton_courier_hub/" >
                    <span class="nav-label">Stoughton Courier Hub</span>
                </a></li><li>
                <a class="nav-link  tnt-section-verona-press"  href="/verona_press/" >
                    <span class="nav-label">Verona Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-family"  href="/your_family/" >
                    <span class="nav-label">Your Family</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-487145" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-436294" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436295" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" class="carousel-inner"><div  class="item photo-7c0b109b-5dc1-5a3e-a3ef-3d003c1407db">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/c0/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db/5ec680bd7b1c4.image.jpg?resize=1200%2C800"
                    
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/c0/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db/5ec680bd7b1c4.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target=".caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal collapse in"><div class="caption-text"><p>Maynard Stoehr laughs as he notices a line of cars passing his son’s auto shop during a surprise birthday celebration on Wednesday, May 20. Stoehr turns 90 on Thursday, May 21.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_7c0b109b-5dc1-5a3e-a3ef-3d003c1407db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7c0b109b-5dc1-5a3e-a3ef-3d003c1407db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c0b109b-5dc1-5a3e-a3ef-3d003c1407db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&via=oregonobserver1&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_7c0b109b-5dc1-5a3e-a3ef-3d003c1407db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7c0b109b-5dc1-5a3e-a3ef-3d003c1407db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c0b109b-5dc1-5a3e-a3ef-3d003c1407db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7c0b109b-5dc1-5a3e-a3ef-3d003c1407db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7c0b109b-5dc1-5a3e-a3ef-3d003c1407db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c0b109b-5dc1-5a3e-a3ef-3d003c1407db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c0b109b-5dc1-5a3e-a3ef-3d003c1407db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_7c0b109b-5dc1-5a3e-a3ef-3d003c1407db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c0b109b-5dc1-5a3e-a3ef-3d003c1407db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7c0b109b-5dc1-5a3e-a3ef-3d003c1407db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c0b109b-5dc1-5a3e-a3ef-3d003c1407db"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c0b109b-5dc1-5a3e-a3ef-3d003c1407db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c0b109b-5dc1-5a3e-a3ef-3d003c1407db" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c0b109b-5dc1-5a3e-a3ef-3d003c1407db" class="save-list-7c0b109b-5dc1-5a3e-a3ef-3d003c1407db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c0b109b-5dc1-5a3e-a3ef-3d003c1407db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd3faa1e-b894-57e6-b8d5-185a26bbac68">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/d3/bd3faa1e-b894-57e6-b8d5-185a26bbac68/5ec680bd68359.image.jpg?resize=1200%2C800"
                    
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/d3/bd3faa1e-b894-57e6-b8d5-185a26bbac68/5ec680bd68359.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target=".caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal collapse in"><div class="caption-text"><p>Members of the Oregon-Brooklyn VFW line up at 9:15 a.m. on Wednesday, May 20 to celebrate Maynard Stoehr’s 90th birthday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_bd3faa1e-b894-57e6-b8d5-185a26bbac68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_bd3faa1e-b894-57e6-b8d5-185a26bbac68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd3faa1e-b894-57e6-b8d5-185a26bbac68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&via=oregonobserver1&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_bd3faa1e-b894-57e6-b8d5-185a26bbac68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_bd3faa1e-b894-57e6-b8d5-185a26bbac68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd3faa1e-b894-57e6-b8d5-185a26bbac68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_bd3faa1e-b894-57e6-b8d5-185a26bbac68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_bd3faa1e-b894-57e6-b8d5-185a26bbac68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd3faa1e-b894-57e6-b8d5-185a26bbac68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/bd3faa1e-b894-57e6-b8d5-185a26bbac68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd3faa1e-b894-57e6-b8d5-185a26bbac68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_bd3faa1e-b894-57e6-b8d5-185a26bbac68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd3faa1e-b894-57e6-b8d5-185a26bbac68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_bd3faa1e-b894-57e6-b8d5-185a26bbac68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd3faa1e-b894-57e6-b8d5-185a26bbac68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd3faa1e-b894-57e6-b8d5-185a26bbac68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd3faa1e-b894-57e6-b8d5-185a26bbac68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd3faa1e-b894-57e6-b8d5-185a26bbac68" class="save-list-bd3faa1e-b894-57e6-b8d5-185a26bbac68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd3faa1e-b894-57e6-b8d5-185a26bbac68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ae2c44a-24e9-51f3-b322-51cf6e77ca2f">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/ae/7ae2c44a-24e9-51f3-b322-51cf6e77ca2f/5ec680bd55a1c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target=".caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal collapse in"><div class="caption-text"><p>Members of the Oregon-Brooklyn VFW wanted to recognize Maynard Stoehr during a surprise birthday parade on Wednesday, May 20. Stoehr turns 90 on Thursday, May 21, and is an active member of the VFW.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_7ae2c44a-24e9-51f3-b322-51cf6e77ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7ae2c44a-24e9-51f3-b322-51cf6e77ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae2c44a-24e9-51f3-b322-51cf6e77ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&via=oregonobserver1&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_7ae2c44a-24e9-51f3-b322-51cf6e77ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7ae2c44a-24e9-51f3-b322-51cf6e77ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae2c44a-24e9-51f3-b322-51cf6e77ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7ae2c44a-24e9-51f3-b322-51cf6e77ca2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7ae2c44a-24e9-51f3-b322-51cf6e77ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae2c44a-24e9-51f3-b322-51cf6e77ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/7ae2c44a-24e9-51f3-b322-51cf6e77ca2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ae2c44a-24e9-51f3-b322-51cf6e77ca2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_7ae2c44a-24e9-51f3-b322-51cf6e77ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ae2c44a-24e9-51f3-b322-51cf6e77ca2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_7ae2c44a-24e9-51f3-b322-51cf6e77ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ae2c44a-24e9-51f3-b322-51cf6e77ca2f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ae2c44a-24e9-51f3-b322-51cf6e77ca2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ae2c44a-24e9-51f3-b322-51cf6e77ca2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ae2c44a-24e9-51f3-b322-51cf6e77ca2f" class="save-list-7ae2c44a-24e9-51f3-b322-51cf6e77ca2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ae2c44a-24e9-51f3-b322-51cf6e77ca2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ded25e0e-c8c9-5b83-a430-975cf7ae6ed9">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/d/ed/ded25e0e-c8c9-5b83-a430-975cf7ae6ed9/5ec680bd37234.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target=".caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal collapse in"><div class="caption-text"><p>Jim Nettesheim wears his Oregon-Brooklyn VFW shirt to celebrate a fellow member’s 90th birthday on Wednesday, May 20.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_ded25e0e-c8c9-5b83-a430-975cf7ae6ed9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_ded25e0e-c8c9-5b83-a430-975cf7ae6ed9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ded25e0e-c8c9-5b83-a430-975cf7ae6ed9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&via=oregonobserver1&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_ded25e0e-c8c9-5b83-a430-975cf7ae6ed9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_ded25e0e-c8c9-5b83-a430-975cf7ae6ed9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ded25e0e-c8c9-5b83-a430-975cf7ae6ed9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_ded25e0e-c8c9-5b83-a430-975cf7ae6ed9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_ded25e0e-c8c9-5b83-a430-975cf7ae6ed9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ded25e0e-c8c9-5b83-a430-975cf7ae6ed9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/ded25e0e-c8c9-5b83-a430-975cf7ae6ed9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ded25e0e-c8c9-5b83-a430-975cf7ae6ed9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_ded25e0e-c8c9-5b83-a430-975cf7ae6ed9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ded25e0e-c8c9-5b83-a430-975cf7ae6ed9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_ded25e0e-c8c9-5b83-a430-975cf7ae6ed9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ded25e0e-c8c9-5b83-a430-975cf7ae6ed9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ded25e0e-c8c9-5b83-a430-975cf7ae6ed9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ded25e0e-c8c9-5b83-a430-975cf7ae6ed9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ded25e0e-c8c9-5b83-a430-975cf7ae6ed9" class="save-list-ded25e0e-c8c9-5b83-a430-975cf7ae6ed9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ded25e0e-c8c9-5b83-a430-975cf7ae6ed9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-102b1d67-f70c-5e7e-aaa1-7033ab637125">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/02/102b1d67-f70c-5e7e-aaa1-7033ab637125/5ec680bd8e142.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target=".caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal collapse in"><div class="caption-text"><p>Maynard Stoehr who turns 90 Thursday, May 21, salutes the line of cars that drove passed his son’s auto shop during a surprise birthday parade on Wednesday, May 20.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_102b1d67-f70c-5e7e-aaa1-7033ab637125.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_102b1d67-f70c-5e7e-aaa1-7033ab637125.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"102b1d67-f70c-5e7e-aaa1-7033ab637125"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&via=oregonobserver1&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_102b1d67-f70c-5e7e-aaa1-7033ab637125.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_102b1d67-f70c-5e7e-aaa1-7033ab637125.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"102b1d67-f70c-5e7e-aaa1-7033ab637125"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_102b1d67-f70c-5e7e-aaa1-7033ab637125.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_102b1d67-f70c-5e7e-aaa1-7033ab637125.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"102b1d67-f70c-5e7e-aaa1-7033ab637125"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/102b1d67-f70c-5e7e-aaa1-7033ab637125" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"102b1d67-f70c-5e7e-aaa1-7033ab637125"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20Surprise%20parade%20for%20Maynard%20Stoehr%27s%2090th%20birthday&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Fuploaded_photos%2Fsurprise-parade-for-maynard-stoehrs-90th-birthday%2Fimage_102b1d67-f70c-5e7e-aaa1-7033ab637125.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"102b1d67-f70c-5e7e-aaa1-7033ab637125"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/surprise-parade-for-maynard-stoehrs-90th-birthday/image_102b1d67-f70c-5e7e-aaa1-7033ab637125.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"102b1d67-f70c-5e7e-aaa1-7033ab637125"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-102b1d67-f70c-5e7e-aaa1-7033ab637125-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="102b1d67-f70c-5e7e-aaa1-7033ab637125" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="102b1d67-f70c-5e7e-aaa1-7033ab637125" class="save-list-102b1d67-f70c-5e7e-aaa1-7033ab637125-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="102b1d67-f70c-5e7e-aaa1-7033ab637125" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="asset article-default"  data-url="http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/c0/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db/5ec680bd7b1c4.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="unifiednewsgroup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" />
    <style>
                .asset-paging .direction {
                    color: #3dbc7d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.unifiednewsgroup.com\/tncms\/search\/mlt\/?origin=c5efc4f6-2d49-5d4a-8b89-22b04c871abf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="asset-paging">
                <div id="paging-prev-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="paging-link prev offset"></div>
                <div id="paging-next-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            VFW member receives parade for 90th birthday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-969b7f1e-9366-11e9-bb78-bfcf12174a4e-asset-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.unifiednewsgroup.com/users/profile/Mackenzie%20Krumme">Mackenzie Krumme
Unified Newspaper Group</a></span>
                
                    <div id="author-popup-969b7f1e-9366-11e9-bb78-bfcf12174a4e-asset-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-content" class="hide">
                        <article class="clearfix card author popup-content card-author-969b7f1e-9366-11e9-bb78-bfcf12174a4e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.unifiednewsgroup.com/users/profile/Mackenzie%20Krumme" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mackenzie Krumme"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/avatars/9/69/b7f/969b7f1e-9366-11e9-bb78-bfcf12174a4e.6d76fdec9c8b286051f6ffcc003d8f13.png?_dc=1580499440"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.unifiednewsgroup.com/users/profile/Mackenzie%20Krumme" rel="author" class="tnt-user-profile-link tnt-user-name">Mackenzie Krumme</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mackenzie.krumme@wcinet.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-969b7f1e-9366-11e9-bb78-bfcf12174a4e-asset-c5efc4f6-2d49-5d4a-8b89-22b04c871abf').popover({
                            content: $('#author-popup-969b7f1e-9366-11e9-bb78-bfcf12174a4e-asset-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-21T08:14:00-05:00" class="tnt-date asset-date text-muted">
            May 21, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-21T08:14:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-21T08:14:00-05:00">
    <meta itemprop="datePublished" content="2020-05-21T08:14:00-05:00">
    <meta itemprop="dateModified" content="2020-05-21T08:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VFW%20member%20receives%20parade%20for%2090th%20birthday&via=oregonobserver1&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20VFW%20member%20receives%20parade%20for%2090th%20birthday&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="carousel-inner"><div  class="item photo-7c0b109b-5dc1-5a3e-a3ef-3d003c1407db">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-7c0b109b-5dc1-5a3e-a3ef-3d003c1407db" data-instance="#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target="#photo-carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/c0/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db/5ec680bd7b1c4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/c0/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db/5ec680bd7b1c4.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/c0/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db/5ec680bd7b1c4.image.jpg?resize=1200%2C800"
                    
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/c0/7c0b109b-5dc1-5a3e-a3ef-3d003c1407db/5ec680bd7b1c4.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf collapse in"><div class="caption-text"><p>Maynard Stoehr laughs as he notices a line of cars passing his son’s auto shop during a surprise birthday celebration on Wednesday, May 20. Stoehr turns 90 on Thursday, May 21.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd3faa1e-b894-57e6-b8d5-185a26bbac68">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bd3faa1e-b894-57e6-b8d5-185a26bbac68" data-instance="#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target="#photo-carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/d3/bd3faa1e-b894-57e6-b8d5-185a26bbac68/5ec680bd68359.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/d3/bd3faa1e-b894-57e6-b8d5-185a26bbac68/5ec680bd68359.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/d3/bd3faa1e-b894-57e6-b8d5-185a26bbac68/5ec680bd68359.image.jpg?resize=1200%2C800"
                    
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/b/d3/bd3faa1e-b894-57e6-b8d5-185a26bbac68/5ec680bd68359.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf collapse in"><div class="caption-text"><p>Members of the Oregon-Brooklyn VFW line up at 9:15 a.m. on Wednesday, May 20 to celebrate Maynard Stoehr’s 90th birthday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ae2c44a-24e9-51f3-b322-51cf6e77ca2f">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7ae2c44a-24e9-51f3-b322-51cf6e77ca2f" data-instance="#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target="#photo-carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/ae/7ae2c44a-24e9-51f3-b322-51cf6e77ca2f/5ec680bd55a1c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/ae/7ae2c44a-24e9-51f3-b322-51cf6e77ca2f/5ec680bd55a1c.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/7/ae/7ae2c44a-24e9-51f3-b322-51cf6e77ca2f/5ec680bd55a1c.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf collapse in"><div class="caption-text"><p>Members of the Oregon-Brooklyn VFW wanted to recognize Maynard Stoehr during a surprise birthday parade on Wednesday, May 20. Stoehr turns 90 on Thursday, May 21, and is an active member of the VFW.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ded25e0e-c8c9-5b83-a430-975cf7ae6ed9">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-ded25e0e-c8c9-5b83-a430-975cf7ae6ed9" data-instance="#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target="#photo-carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/d/ed/ded25e0e-c8c9-5b83-a430-975cf7ae6ed9/5ec680bd37234.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/d/ed/ded25e0e-c8c9-5b83-a430-975cf7ae6ed9/5ec680bd37234.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/d/ed/ded25e0e-c8c9-5b83-a430-975cf7ae6ed9/5ec680bd37234.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf collapse in"><div class="caption-text"><p>Jim Nettesheim wears his Oregon-Brooklyn VFW shirt to celebrate a fellow member’s 90th birthday on Wednesday, May 20.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-102b1d67-f70c-5e7e-aaa1-7033ab637125">
                            <div class="item-container">
				                <div data-track-object='{"title":"VFW member receives parade for 90th birthday","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-102b1d67-f70c-5e7e-aaa1-7033ab637125" data-instance="#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal" data-target="#photo-carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/02/102b1d67-f70c-5e7e-aaa1-7033ab637125/5ec680bd8e142.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/02/102b1d67-f70c-5e7e-aaa1-7033ab637125/5ec680bd8e142.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Surprise parade for Maynard Stoehr's 90th birthday"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/1/02/102b1d67-f70c-5e7e-aaa1-7033ab637125/5ec680bd8e142.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c5efc4f6-2d49-5d4a-8b89-22b04c871abf collapse in"><div class="caption-text"><p>Maynard Stoehr who turns 90 Thursday, May 21, salutes the line of cars that drove passed his son’s auto shop during a surprise birthday parade on Wednesday, May 20.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Mackenzie Krumme</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c5efc4f6-2d49-5d4a-8b89-22b04c871abf">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VFW%20member%20receives%20parade%20for%2090th%20birthday&via=oregonobserver1&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20VFW%20member%20receives%20parade%20for%2090th%20birthday&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5efc4f6-2d49-5d4a-8b89-22b04c871abf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="save-list-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5efc4f6-2d49-5d4a-8b89-22b04c871abf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Maynard Stoehr, is an active member of the Oregon-Brooklyn VFW. Friends stating that he never misses an event.</p><p>On Thursday, May 21, Stoehr turned 90 and in order to recognize his service, the VFW organized a surprise birthday parade.</p><p>More than 10 cars, including two Oregon Police Department squad cars lined up early morning on Wednesday, May 20 at the Holy Mother of Consolation Catholic Church.</p><p>Stoehr’s son, who was in on the surprise, convinced his father to stand outside the auto shop on Burr Oak Avenue. By 9:30 a.m. police sirens and car horns could be heard from a block down the road.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/oregon_observer\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Stoehr’s -- with eyes slightly watering -- saluted his fellow members.</p><p>“What a pleasant surprise,” he said.</p><p>Stoehr served in the United States Air Force and has been a member of the Oregon-Brooklyn VFW since at least the 1980s.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/oregon_observer\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact Mackenzie Krumme at <a href="mailto:mackenzie.krumme@wcinet.com">mackenzie.krumme@wcinet.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VFW%20member%20receives%20parade%20for%2090th%20birthday&via=oregonobserver1&url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.unifiednewsgroup.com/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unifiednewsgroup.com/tncms/asset/editorial/c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bunifiednewsgroup.com%5D%20VFW%20member%20receives%20parade%20for%2090th%20birthday&body=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oregon_observer/community/vfw-member-receives-parade-for-90th-birthday/article_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5efc4f6-2d49-5d4a-8b89-22b04c871abf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5efc4f6-2d49-5d4a-8b89-22b04c871abf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5efc4f6-2d49-5d4a-8b89-22b04c871abf" class="save-list-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5efc4f6-2d49-5d4a-8b89-22b04c871abf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-27f97adb-7aab-5a27-9033-c2f55d662823" class="clearfix card summary has-image   tnt-section-oregon-observer tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-27f97adb-7aab-5a27-9033-c2f55d662823 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/oregon_observer/news/state-solo-and-ensemble-competition-goes-virtual/article_27f97adb-7aab-5a27-9033-c2f55d662823.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="State Solo and Ensemble competition goes virtual"
                            class="img-responsive lazyload full"
                            width="1894"
                            height="1094"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/de/2de99e1c-cfab-597a-b51d-ba0cad9a27c2/5ec364165ec57.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/de/2de99e1c-cfab-597a-b51d-ba0cad9a27c2/5ec364165ec57.image.jpg?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/de/2de99e1c-cfab-597a-b51d-ba0cad9a27c2/5ec364165ec57.image.jpg?resize=400%2C231 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/de/2de99e1c-cfab-597a-b51d-ba0cad9a27c2/5ec364165ec57.image.jpg?resize=540%2C312 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/de/2de99e1c-cfab-597a-b51d-ba0cad9a27c2/5ec364165ec57.image.jpg?resize=750%2C433 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/de/2de99e1c-cfab-597a-b51d-ba0cad9a27c2/5ec364165ec57.image.jpg?resize=1200%2C693 1200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/editorial/2/de/2de99e1c-cfab-597a-b51d-ba0cad9a27c2/5ec364165ec57.image.jpg?resize=1700%2C982 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/oregon_observer/news/state-solo-and-ensemble-competition-goes-virtual/article_27f97adb-7aab-5a27-9033-c2f55d662823.html" class="tnt-asset-link">
        

        
            State Solo and Ensemble competition goes virtual</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Stemming from fears of the coronavirus spreading, the Wisconsin School Music Association State Solo and Ensemble festival went to virtual perf&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/oregon_observer/news/village-asks-osd-to-discuss-services-to-future-middle-school/article_0f333793-88b0-5a79-bc04-1af5dd302543.html">
                                                            Village asks OSD to discuss services to future middle school
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/oregon_observer/community/oregons-hineline-awarded-army-scholarship/article_04714a06-bc8a-5f67-908a-d27a07304bcc.html">
                                                            Oregon's Hineline awarded Army scholarship
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/oregon_observer/newsletters/schools/small-gas-leak-at-rci-fixed-may-11/article_be601c79-9973-58eb-90fd-2beb3db42d92.html">
                                                            Small gas leak at RCI fixed May 11
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/oregon_observer/schools/ohs-math-students-wrap-up-year-with-2nd-place-at-state/article_d3e44a5b-f8ed-5573-ad87-d915b0099fdd.html">
                                                            OHS math students wrap up year with 2nd place at state
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-969b7f1e-9366-11e9-bb78-bfcf12174a4e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.unifiednewsgroup.com/users/profile/Mackenzie%20Krumme" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mackenzie Krumme"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/avatars/9/69/b7f/969b7f1e-9366-11e9-bb78-bfcf12174a4e.6d76fdec9c8b286051f6ffcc003d8f13.png?_dc=1580499440"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.unifiednewsgroup.com/users/profile/Mackenzie%20Krumme" rel="author" class="tnt-user-profile-link tnt-user-name">Mackenzie Krumme</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mackenzie.krumme@wcinet.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-969b7f1e-9366-11e9-bb78-bfcf12174a4e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=969b7f1e-9366-11e9-bb78-bfcf12174a4e&amp;s=start_time&amp;sd=desc" data-subject="Mackenzie Krumme" data-description="Whenever Mackenzie Krumme posts new content, you'll get an email delivered to your inbox with a link." data-name="Mackenzie Krumme notification" data-author-id="969b7f1e-9366-11e9-bb78-bfcf12174a4e" data-user-url="https://www.unifiednewsgroup.com/users/">
        <i class="fas tnt-star"></i> Follow Mackenzie Krumme
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.unifiednewsgroup.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.unifiednewsgroup.com/users/login/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.unifiednewsgroup.com/users/signup/?referer_url=http%3A%2F%2Fwww.unifiednewsgroup.com%2Foregon_observer%2Fcommunity%2Fvfw-member-receives-parade-for-90th-birthday%2Farticle_c5efc4f6-2d49-5d4a-8b89-22b04c871abf.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.unifiednewsgroup.com/tncms/asset/editorial/c5efc4f6-2d49-5d4a-8b89-22b04c871abf/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/oregon_observer\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-903135" class="tncms-block"><script>
var s = document.createElement("script");
s.type = "text/javascript";
s.src = "https://embed.secondstreetapp.com/Scripts/dist/optin.js";
s.id = "veronaSignup";
$(document).ready(function() 
{
$('#veronaSignup').attr('data-ss-embed','optin');
$('#veronaSignup').attr('data-design-id','2029540');	
});
$('.main-sidebar-wrap').prepend(s);
</script></div><div id="tncms-block-903087" class="tncms-block"><style>
.myActivateButton {
	background-color:#44c767;
	border-radius:28px;
	border:1px solid #18ab29;
	display:inline-block;
	cursor:pointer;
	color:#ffffff;
	font-family:Arial;
	font-size:17px;
	padding:16px 31px;
	text-decoration:none;
	text-shadow:0px 1px 0px #2f6627;
}
.myActivateButton:hover {
	background-color:#5cbf2a;
}
.myActivateButton:active {
	position:relative;
	top:1px;
}</style></div><div id="tncms-block-892179" class="tncms-block"><script>
$('.main-sidebar-wrap').prepend('<div id="communityHelper" style="width:100%;text-align:center;margin-bottom:20px;"><a href="http://www.unifiednewsgroup.com/activate/" class="myActivateButton">Activate Your Online Account</a><a href="https://www.unifiednewsgroup.com/site/forms/subscription_services/gift_subscribe/" class="mySubscribeButton">Gift a Subscription</a></div>');
</script>

<style>
.myActivateButton {
	background-color:#44c767;
	border-radius:28px;
	border:1px solid #18ab29;
	display:inline-block;
	cursor:pointer;
	color:#ffffff;
	font-family:Arial;
	font-size:17px;
	padding:16px 31px;
	text-decoration:none;
	text-shadow:0px 1px 0px #2f6627;
width:300px
}
.myActivateButton:hover {
	background-color:#5cbf2a;
}
.myActivateButton:active {
	position:relative;
	top:1px;
}
.mySubscribeButton {
	background-color:#4485c7;
	border-radius:28px;
	border:1px solid #18ab29;
	display:inline-block;
	cursor:pointer;
	color:#ffffff;
	font-family:Arial;
	font-size:17px;
	padding:16px 31px;
	text-decoration:none;
	text-shadow:0px 1px 0px #2f6627;
        margin-top:15px;
width:300px;
}
.mySubscribeButton:hover {
	background-color:#2a89bf;
}
.mySubscribeButton:active {
	position:relative;
	top:1px;
}</style></div><div id="tncms-block-903106" class="tncms-block"><section id="block-903106" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-903106 ">
        <div class="block-title-inner">
            <h3>
                
                This Week's E-edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-903106-6f6edbc4-9d29-52f3-a22a-e3347be3a985" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-  tnt-section-oregon-observer tnt-sub-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6f6edbc4-9d29-52f3-a22a-e3347be3a985 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/oregon_observer/eedition/oregon-observer/edition_6f6edbc4-9d29-52f3-a22a-e3347be3a985.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Oregon Observer"
                            class="img-responsive lazyload full"
                            width="300"
                            height="460"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/eedition/1/15/115b0b53-05df-54bd-893a-fb576eb2280b/5ec639d469b6a.preview-300.jpg?resize=200%2C307 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/assets/v3/eedition/1/15/115b0b53-05df-54bd-893a-fb576eb2280b/5ec639d469b6a.preview-300.jpg?resize=300%2C460 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/oregon_observer/eedition/oregon-observer/edition_6f6edbc4-9d29-52f3-a22a-e3347be3a985.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Oregon Observer</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/oregon_observer/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/oregon_observer/eedition/oregon-observer/edition_6f6edbc4-9d29-52f3-a22a-e3347be3a985.html" class="tnt-asset-link">
        

        
            Oregon Observer</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-457846" class="tncms-block"><section id="block-457846" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-457846 ">
        <div class="block-title-inner">
            <h4>
                
                Most popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-457846" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-457846" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-457846" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-457846" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-457846" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/oregon_observer/news/county-unveils-dane-forward-plan-for-reopening/article_7acf0313-9936-517e-a51e-e95142b327ea.html">County unveils ‘Dane Forward’ plan for reopening</a></li><li><a href="/oregon_observer/news/no-citations-for-stay-at-home-order-violations/article_3c177493-f036-5a20-8048-55606426f9ca.html">No citations for stay-at-home order violations</a></li><li><a href="/oregon_observer/news/pagenkopf-is-new-police-chief/article_80a9816d-1058-5ff7-be5f-a98aaf350cdb.html">Pagenkopf is new police chief</a></li><li><a href="/oregon_observer/news/oregon-man-arrested-for-reckless-endangerment/article_333ca312-7bc2-5958-91e9-0a25888ed262.html">Oregon man arrested for reckless endangerment</a></li><li><a href="/oregon_observer/news/oregon-eats-surpasses-500-members/article_e959db43-ec33-5dd0-bef1-4f41caf91b50.html">‘Oregon Eats’ surpasses 500 members</a></li><li><a href="/oregon_observer/news/county-maintains-own-stay-at-home-orders/article_162a514a-55e9-5a76-846d-01ddf6fb1df3.html">County maintains own stay-at-home orders</a></li><li><a href="/oregon_observer/news/state-solo-and-ensemble-competition-goes-virtual/article_27f97adb-7aab-5a27-9033-c2f55d662823.html">State Solo and Ensemble competition goes virtual</a></li><li><a href="/oregon_observer/news/observer-continues-streak-of-excellence/article_165afa64-d38c-5f8f-8882-c50106c5ec28.html">Observer continues streak of excellence</a></li><li><a href="/oregon_observer/news/no-local-covid-19-nursing-home-investigations/article_c45ee078-3f73-5d17-b6e3-2745e0ebec8a.html">No local COVID-19 nursing home investigations</a></li><li><a href="/oregon_observer/news/new-chief-aims-to-build-confidence-in-police-department/article_9bca98fc-f0ce-5ae6-88a2-66510c6aa98a.html">New chief aims to build confidence in police department</a></li></ul></div>
        
        
            <div id="images-457846" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-457846" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-457846" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/oregon_observer\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-453672" class="tncms-block"><div class="content">
    
<p><a class="twitter-timeline" href="https://twitter.com/OregonObserver1" data-widget-id="307575552594812928">Tweets by @OregonObserver1</a></p>
<script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script><p> </p>
<div id="fb-root">
	 </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=293131410794249";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script>
</div>

<!-- /.block --></div><div id="tncms-block-473778" class="tncms-block"><section id="block-473778" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-473778 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar of Events
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-473778" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-05-21&d2=2020-05-21&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.unifiednewsgroup.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/oregon_observer\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-436296" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436297" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-436389" class="tncms-block"><section id="block-436389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436389 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/oregon_observer/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/oregon_observer/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/oregon_observer/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/oregon_observer/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/oregon_observer/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/oregon_observer/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/oregon_observer/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/oregon_observer/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-section"  href="/oregon_observer/special_section/" >
                    <span class="nav-label">Special Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/oregon_observer/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-436390" class="tncms-block"><section id="block-436390" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436390 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/oregon_observer/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-443749" class="tncms-block padding-bottom"><section id="block-443749" class="block emphasis-h3   " ><div class="block"><a href="/oregon_observer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/3ea1303a-e4d1-11e9-86f0-ab6d56dfe2ea.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/3ea1303a-e4d1-11e9-86f0-ab6d56dfe2ea.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/3ea1303a-e4d1-11e9-86f0-ab6d56dfe2ea.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/3ea1303a-e4d1-11e9-86f0-ab6d56dfe2ea.png?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/3ea1303a-e4d1-11e9-86f0-ab6d56dfe2ea.png?resize=750%2C139 750w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/3ea1303a-e4d1-11e9-86f0-ab6d56dfe2ea.png?resize=1200%2C223 1200w, https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/content/tncms/custom/image/3ea1303a-e4d1-11e9-86f0-ab6d56dfe2ea.png?resize=1700%2C315 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-443138" class="tncms-block"><section id="block-443138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443138 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Oregon Observer</strong><br>
    156 N. Main St.<br>
    Oregon, WI 53575
    <br>
    
        <strong>Phone:</strong> 608-835-6677<br>
        <strong>Email:</strong> <a href="mailto:ungeditor@wcinet.com">ungeditor@wcinet.com</a><br>
    
</address></section></div><div id="tncms-block-438614" class="tncms-block padding-bottom"><div class="follow-links-438614 default">
    
    <section id="block-438614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-438614 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Oregon-Observer-229742493727269/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/oregonobserver1" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unifiednewsgroup.com",
  "sameAs" : ["https://www.facebook.com/Oregon-Observer-229742493727269/","https://twitter.com/oregonobserver1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){
$('.user-calendar #create-event-form input#website').attr("placeholder","http://www.example.com");
});
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-436396" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-436396"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">unifiednewsgroup.com</a>, 133 Enterprise Drive Verona, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-903011" class="tncms-block"><script type="text/javascript">
$(document).ready(function(){
    $("a[href*='users/signup']").attr("href","https://www.unifiednewsgroup.com/site/forms/subscription_services/");
    
    currentURL = window.location.href;
    if(currentURL.includes("stoughton_courier_hub"))
    {
        console.log("This is a Stoughton Page");
        BNTech.Queue("sso", function() { 
            if (BNTech.SSO.User.LoggedIn()) {
                $("a[href*='users/login']").text("Log Out");
                $("a[href*='users/login']").attr("href","https://login-stoughton.unifiednewsgroup.com/logout");
            } else {
                // The user is logged out
                $("a[href*='users/login']").attr("href","https://login-stoughton.unifiednewsgroup.com/");
            }
        }); 
    }
    else if(currentURL.includes("oregon"))
    { 
        console.log("This is an Oregon Page");
        BNTech.Queue("sso", function() { 
            if (BNTech.SSO.User.LoggedIn()) {
                // The user is logged in
                $("a[href*='users/login']").text("Log Out");
                $("a[href*='users/login']").attr("href","https://login-oregon.unifiednewsgroup.com/logout");
            } else {
                // The user is logged out
                $("a[href*='users/login']").attr("href","https://login-oregon.unifiednewsgroup.com/");
            }
        }); 
    }
    else
    {
       console.log("This is a Verona Page");
        BNTech.Queue("sso", function() { 
            console.log("User Logged In dump");
            console.log(BNTech.SSO.User.LoggedIn());
            console.log("User Data dump");
            console.log(BNTech.SSO.User.Data());
            if (BNTech.SSO.User.LoggedIn()) {
                // The user is logged in
                $("a[href*='users/login']").text("Log Out");
                $("a[href*='users/login']").attr("href","https://login-verona.unifiednewsgroup.com/logout");
            } else {
                // The user is logged out
                $("a[href*='users/login']").attr("href","https://login-verona.unifiednewsgroup.com/");
            }
        }); 
    }    
});
</script></div><div id="tncms-block-867312" class="tncms-block"><img src="https://api.bntech.io/m/pixel/xP2mDbQ0zqF4uiEL63lF9EQ4HfZ7N96H" style="position:fixed;left:-1000px;"></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/unifiednewsgroup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/oregon_observer\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c5efc4f6-2d49-5d4a-8b89-22b04c871abf")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9833.add('act', dmpData);
	_cc9833.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c5efc4f6_2d49_5d4a_8b89_22b04c871abf_photo_modal = false;
                var gallery_changed_c5efc4f6_2d49_5d4a_8b89_22b04c871abf_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .owl-stage-outer").height( $('#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c5efc4f6_2d49_5d4a_8b89_22b04c871abf_photo_modal = $('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal').data('owlCarousel');
                $('#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c5efc4f6_2d49_5d4a_8b89_22b04c871abf_photo_modal.prev();
                });
                $('#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c5efc4f6_2d49_5d4a_8b89_22b04c871abf_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c5efc4f6_2d49_5d4a_8b89_22b04c871abf = false;
                var gallery_changed_c5efc4f6_2d49_5d4a_8b89_22b04c871abf = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .owl-stage-outer").height( $('#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c5efc4f6_2d49_5d4a_8b89_22b04c871abf = $('#gallery-items-c5efc4f6-2d49-5d4a-8b89-22b04c871abf').data('owlCarousel');
                $('#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c5efc4f6_2d49_5d4a_8b89_22b04c871abf.prev();
                });
                $('#carousel-c5efc4f6-2d49-5d4a-8b89-22b04c871abf .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c5efc4f6_2d49_5d4a_8b89_22b04c871abf.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unifiednewsgroup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-473778 .fc-inner' ),
            $calendar = $( '#calendar-473778' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-473778 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-473778 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-473778 .fc-year' ).html( cal.getYear() );


        $('#block-473778 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-473778 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-473778 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9833.add('act', dmpData);
	_cc9833.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>